Bottlehead Forum

Bottlehead Kits => Crack-a-two-a => Topic started by: jeremy.manton on October 26, 2021, 03:45:15 PM

Title: Crack-a-two-a static
Post by: jeremy.manton on October 26, 2021, 03:45:15 PM
I just finished building my Crackatwoa and I'm having a very discouraging sound issue. I hope someone here can help me. I use my desktop computer as a music source and the Bottlehead picks up terrible processing noise in the background. The noise scales with the volume pot and it stops when I disconnect the USB from the PC. I would blame the noise entirely on the PC except I have 4 other headphone amps and none of them produce signal noise except the Bottlehead.  I've tried just about everything I can think of to troubleshoot it- Turned off my router, uninstalled/reinstalled drivers, disabled sound settings, swapped to expensive RCA signal cables, switched to an expensive audio USB cable for my DAC, bought an iFi USB silencer, hooked my Bottlehead up through a power conditioner, moved the Bottlehead far from the computer, switched between different DACs... I'm at a loss. I would try to have my PC repaired but I can't replicate the issue on anything but the Bottlehead. Any advice out there?? 
Title: Re: Crack-a-two-a static
Post by: Paul Birkeland on October 26, 2021, 04:06:41 PM
This should eliminate the issue.

https://forum.bottlehead.com/index.php?topic=11676.0 (https://forum.bottlehead.com/index.php?topic=11676.0)
Title: Re: Crack-a-two-a static
Post by: jeremy.manton on October 26, 2021, 05:23:32 PM
If this works I owe you a beer.