News: Not receiving your account activation email? Contact [email protected]
November 26, 2020, 10:30:05 PM

Author Topic: Smash upgrade voltage errors [resolved]  (Read 775 times)

0 Members and 1 Guest are viewing this topic.

Offline Luisrecolons

  • Newbie
  • *
  • Posts: 4
Smash upgrade voltage errors [resolved]
« on: June 04, 2017, 01:38:35 PM »
Dear all,

First of all, excuse me for my bad english. I am from Barcelona (Spain). Please be patient with me. I don’t feel sure to write in the forum for that.

I have a Crack with Speedball and an Eros and I am very happy and proud of them. Please find enclosed a picture of my babies! Eros is terrific!!

I have also assembled a Smash preamp for a friend. Everything was ok with the stock configuration  assembled two months ago (only aims with microphonics that I have been treated with some suggestions in this forum). My friend have been enjoying the Smash a lot during these two months.

I have just assembled this weekend the Smash upgrade for him and one LED on the C tube board does not shine in the B side (D2 the one closest to bB). Please find enclosed voltage measurements.


Proper values            A tube       C tube
IA. 180-220                  198        199
OA. 150+/- 1%             149          50
+reg (A side) 2.5v            0            0.275
IB  150 +/- 1%             149          50.1
OB   45-75                      42         48.3
Kreg (B side)  3-5 v         4.16        3.81
B reg (B side) 150        148.7        50.1
+ reg (B side) 150        148.7        50.1

Measurements in B tube:

Proper values    Measured   
B1  0v                    0   
B2  150v               148.7   
B3  3-5v               4.17   
B4  0v                   0   
B5 150v                50.1   
B6  3-5v               3.81   

Resistors in the boards been checked  specially 37.4 and 49.9 ohms are in place.

All MJE5731AG are hot after reading test but the one connected to the LED that does not shine is absolutely cold. All solders have been reviewed and re-wet.

I will try to replace the cold MJE5731AG next week.


Please find attached some pictures of the Smash.



Please, do you have any suggestion?
Thank you very much in advance!!
Best regards,
« Last Edit: June 08, 2017, 02:47:50 PM by Luisrecolons »
Kaiju, Beepre, Eros, Mainline, Crack

Offline Luisrecolons

  • Newbie
  • *
  • Posts: 4
Re: Smash upgrade voltage errors
« Reply #1 on: June 06, 2017, 10:13:15 AM »
Hi again,

I have replaced the MJE5731AG that was cold and the non lighting led without success. The LED still no light.

The voltage readings are quite different this time. Better than before because +reg A side are 2.50v in both boards.

Proper values            A tube       C tube
IA. 180-220                  195        195
OA. 150+/- 1%             148.7       73.5
+reg (A side) 2.5v            2.51        2.50
IB  150 +/- 1%             148.7       73.4
OB   45-75                      66.8       71.8
Kreg (B side)  3-5 v         4.14         4.47
B reg (B side) 150        148.7        73.4
+ reg (B side) 150        148.7        73.4


B1     0
B2 148.7
B3     4.14
B4.    0
B5.   73.3
B6.    4.46

I have also changed the tubes A with C and no changes in readings.

Please, could you help me?

Thank you in advance.
Kaiju, Beepre, Eros, Mainline, Crack

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 13884
Re: Smash upgrade voltage errors
« Reply #2 on: June 08, 2017, 09:04:42 AM »
The first things I would recommend:

Check that the LM431 and PN2907 parts aren't switched.

Check that the R1 resistors are correct on the PC board of the offending side.

You have one board that's working perfectly and one that isn't, so look for any differences between sides.

-PB
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Luisrecolons

  • Newbie
  • *
  • Posts: 4
Re: Smash upgrade voltage errors
« Reply #3 on: June 08, 2017, 02:47:11 PM »
PB, thank you very much and excuse me for wasting your time with me!

Checking again the board, there was one lead of the PN2907 that was not neatly trimmed and bridged it (my newbie fault).

All readings are OK right now.

Thank you very much!
Kaiju, Beepre, Eros, Mainline, Crack

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 13884
Re: Smash upgrade voltage errors [resolved]
« Reply #4 on: June 08, 2017, 03:41:48 PM »
De nada Sr.  Ojala que ud lo disfrute!
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Luisrecolons

  • Newbie
  • *
  • Posts: 4
Re: Smash upgrade voltage errors [resolved]
« Reply #5 on: June 08, 2017, 09:45:21 PM »
LoL!! Este fin de semana vamos a por el SmashQuiet!! Un fuerte abrazo!
Kaiju, Beepre, Eros, Mainline, Crack