News: Trouble logging in? Log in from the login page.
August 24, 2019, 04:48:05 AM

Author Topic: Any fix for noisy tube?  (Read 200 times)

0 Members and 1 Guest are viewing this topic.

Online Deke609

  • Sr. Member
  • ****
  • Posts: 500
Any fix for noisy tube?
« on: February 08, 2019, 10:30:00 AM »
I figure this is probably a lost cause, but thought I'd ask.

I have a tube that has started making a squeaky/whistling sound. It is only audible when no music is playing and during quiet passages.  It has a constant volume: doesn't increase or decrease when I turn the volume pot. And it doesn't seem to otherwise affect the sound quality coming from tube.  But it is sure is annoying when I do hear it.

I would just replace it -- but it is a vintage 45 tube and 1/2 of my favorite pair (by a long shot) of the 3 pairs of vintage 45s I've picked up. 

Any miracle potential fix?  Reheat the pins and add some solder?  Add sealant to where the collar/base meets the glass?  I'm willing to try anything.

many thanks in advance,

Derek
Derek
______

Roon Intel NUC ->  Yggdrasil DAC -> BeePre (w/ BeeQuiet and EML 300B)  -> Stereomour IIs (2A3 [EML 2A3 Mesh] and 45 Conversion [EML 45B] - both fully upgraded)  -> Audeze LCD4

Offline Doc B.

  • Administrator
  • Hero Member
  • *****
  • Posts: 7785
    • Bottlehead
Re: Any fix for noisy tube?
« Reply #1 on: February 08, 2019, 11:29:13 AM »
Try cleaning the pins.
Dan "Doc B." Schmalle
President For Life
Bottlehead Corp.

Online Deke609

  • Sr. Member
  • ****
  • Posts: 500
Re: Any fix for noisy tube?
« Reply #2 on: February 08, 2019, 11:48:39 AM »
Thanks Doc. I gave them a perfunctory cleaning, but I'll try your dremel/q-tip approach.
Derek
______

Roon Intel NUC ->  Yggdrasil DAC -> BeePre (w/ BeeQuiet and EML 300B)  -> Stereomour IIs (2A3 [EML 2A3 Mesh] and 45 Conversion [EML 45B] - both fully upgraded)  -> Audeze LCD4