News: Trouble logging in? Log in from the login page.
July 12, 2020, 03:36:38 AM

Author Topic: Shunt regulator readings [resolved]  (Read 1560 times)

0 Members and 1 Guest are viewing this topic.

Offline PS2500

  • Full Member
  • ***
  • Posts: 62
Re: Shunt regulator readings
« Reply #30 on: July 04, 2019, 01:19:31 AM »
Quote
I know this isn't the most helpful suggestion, but honestly I would go back over each individual step in building and installing that PC board.

Actually, it probably is the most helpful suggestion. But I want to make sure I understand correctly - go over each step means to check, or to physically rebuild? If you mean checking each component, in order of installation, I will do that first.

And if that doesn't go anywhere, I am actually ready to rebuild this section from scratch, assuming it wouldn't cost a fortune. I know you said that a new board wouldn't necessarily solve the problem, but what about a new board and replacing most of the components? I assume that any resistors which check out can be considered undamaged, but I did wonder about transistors. (And I don't know how to check them either.)

If, for example, I can just replace some or all of those components for the shunt regulator and install them on a new board, using new wire for all the connections, I'd rather spend a little money (within reason) on that, because as long as the power supply section shows no problems when I retest it, the rebuild of the board with new components ought to resolve the issue. Can I safely assume it's nothing to do with the tube? Or the socket?

I'm far from considering sending it in, because it's not even one-third built yet, so there aren't that many steps to retrace. Concerning new components, if I do that it would be more convenient for me to put together an order through Mouser or Digikey in Japan - are there any particular pitfalls versus getting replacement parts from Bottlehead?
« Last Edit: July 04, 2019, 02:25:03 AM by PS2500 »

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 13075
Re: Shunt regulator readings
« Reply #31 on: July 04, 2019, 06:19:07 AM »
I would recheck all of your building steps, not actually rebuild everything from scratch. 

While there is a 1 in a million chance that you have a bad component, the more likely scenario is that there is a bad solder joint or a mistake in the build. 
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline PS2500

  • Full Member
  • ***
  • Posts: 62
Re: Shunt regulator readings
« Reply #32 on: December 28, 2019, 04:13:28 PM »
After several months of delay - various reasons, including some other projects on the go - I got back to the Eros and rebuilt the shunt regulator board, with mostly (actually, I think all) new components. Another few weeks of delay followed that, and I ran the test again. This time it all checks out on both sides, rising over 300 V and then dropping to exactly 200V. A big relief.

Thanks so much again Paul for your assistance. Replacing the parts may not have been the ideal solution from a learning point of view, but I wanted to move this build along. I'm not sure how soon I will complete it, but I can at least move to the next stage now.