News: Trouble logging in? Log in from the login page.
August 18, 2019, 06:13:07 AM

Author Topic: USB2 vs. USB3 and noise  (Read 172 times)

0 Members and 1 Guest are viewing this topic.

Offline ALL212

  • Sr. Member
  • ****
  • Posts: 490
USB2 vs. USB3 and noise
« on: June 20, 2019, 03:41:29 PM »
I've been running a Crack headphone rig with Roon Server as the source. I had a very small PC running Roon Bridge via USB2 to a Dragonfly black DAC - then off to the Crack. Last night I wanted to use the Schiit Bifrost instead of the Dragonfly. The small PC was running Win7 and it did not appreciate the change in DAC's so I changed it out for something a bit more modern running Win10. Win10 immediately recognized the Bifrost and I attached them via USB3.

I went through 4 6080 tubes thinking that I had bad ones. There was a lot of noise through the headphones that I had not heard with the initial setup. Couldn't figure out why the tubes had gone bad but then realized the only other change was running USB3 instead of USB2.

Switched the connection to the DAC to the USB2 port and all noise disappeared. I'll run the rest of the tubes tonight but I believe my noise issue disappeared when I used USB2 instead of USB3.
Aaron Luebke

Online Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 11122
Re: USB2 vs. USB3 and noise
« Reply #1 on: June 20, 2019, 04:46:08 PM »
You can try this simple diode mod to see if it helps in your situation:

https://bottlehead.com/smf/index.php?topic=11676.0
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man