News: Trouble logging in? Log in from the login page.
October 23, 2019, 01:23:05 PM

Author Topic: Problems with Toslink  (Read 256 times)

0 Members and 1 Guest are viewing this topic.

Offline Brillo

  • Full Member
  • ***
  • Posts: 91
Problems with Toslink
« on: July 25, 2019, 06:46:59 AM »
Guys - need some help.  My DAC is losing signal intermittently.  I use the digital (toslink) output from my MAC Mini.  Music plays normally for some short timeframe, then sounds like it's getting pulled through he matrix.  It's recognizable as music, but portions of the signal are scrambled.  Power-cycling the DAC resolves the problem immediately, only for it to return a few minutes later, randomly.  Sometimes the problem resolves itself without intervention.  I'm running Amarra 4, although using iTunes without Amarra produces the same result (so it doesn't seem to be software related).  Any suggestions on what could be at issue here, or how to troubleshoot? 
Chris

Offline Doc B.

  • Administrator
  • Hero Member
  • *****
  • Posts: 7839
    • Bottlehead
Re: Problems with Toslink
« Reply #1 on: July 25, 2019, 07:25:02 AM »
Maybe try a different cable?
Dan "Doc B." Schmalle
President For Life
Bottlehead Corp.

Offline Brillo

  • Full Member
  • ***
  • Posts: 91
Re: Problems with Toslink
« Reply #2 on: July 25, 2019, 07:55:29 AM »
Swapped the cable just now, Doc.  Same result/problem.  The cable is seated properly on both ends. 
Chris

Offline Brillo

  • Full Member
  • ***
  • Posts: 91
Re: Problems with Toslink
« Reply #3 on: July 25, 2019, 08:21:41 AM »
I plugged the DAC into my Mac desktop.  So far, so good.  Will monitor this for a while, but seems my issue might be with the Mac Mini

Yeah, it's something with the optical out of the Mac Mini....  Sounds like a 'me' problem.
« Last Edit: July 25, 2019, 09:27:12 AM by Brillo »
Chris

Offline Doc B.

  • Administrator
  • Hero Member
  • *****
  • Posts: 7839
    • Bottlehead
Re: Problems with Toslink
« Reply #4 on: July 25, 2019, 09:33:43 AM »
Not much of sample group, but I have had a TOSLINK output go tits up on a Mac Mini too. That's one out of four or five Minis of various generations that are around here.
Dan "Doc B." Schmalle
President For Life
Bottlehead Corp.