News: Trouble logging in? Log in from the login page.
October 23, 2019, 01:20:26 PM

Author Topic: Voltages off on 1u and 7u RESOLVED!  (Read 350 times)

0 Members and 1 Guest are viewing this topic.

Offline hibuckhobby

  • Jr. Member
  • **
  • Posts: 19
Voltages off on 1u and 7u RESOLVED!
« on: October 11, 2019, 06:38:21 AM »
When I first turned the amp on, the led connected to A8 lit right up.  After about 30 sec, it went out.
Voltage on terminal 1 is 151vdc.   All other voltages as well as the resistances check out.  Next steps?
thanks,
Hibuck....
« Last Edit: October 12, 2019, 02:15:50 PM by hibuckhobby »

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 11476
Re: Voltages off on 1u and 7u
« Reply #1 on: October 11, 2019, 06:47:50 AM »
Could we see a photo of the 9 pin socket area? 

That LED should not light right up when you start the amp up.

(You didn't, by chance, add flux when you were building?)
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline hibuckhobby

  • Jr. Member
  • **
  • Posts: 19
Re: Voltages off on 1u and 7u
« Reply #2 on: October 11, 2019, 07:20:58 AM »
Phone pics...not the greatest, but here they are.

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 11476
Re: Voltages off on 1u and 7u
« Reply #3 on: October 11, 2019, 07:22:05 AM »
Despite how out of focus those are, it looks like the LED that is supposed to go to A8 is wired to A9 possibly?
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline hibuckhobby

  • Jr. Member
  • **
  • Posts: 19
Re: Voltages off on 1u and 7u
« Reply #4 on: October 11, 2019, 07:34:52 AM »
different angle, hope this helps  :o
« Last Edit: October 11, 2019, 08:06:03 AM by hibuckhobby »

Offline hibuckhobby

  • Jr. Member
  • **
  • Posts: 19
Re: Voltages off on 1u and 7u
« Reply #5 on: October 11, 2019, 07:45:57 AM »
I  can assure you it's not.
If you open the picture and then scale down your screen,
you can see pin 9 all alone with nothing on it.  Pin 8 measures 0v.
Could the led be bad?
« Last Edit: October 11, 2019, 08:00:23 AM by hibuckhobby »

Offline oguinn

  • Sr. Member
  • ****
  • Posts: 393
    • DIY Audio Gallery
Re: Voltages off on 1u and 7u
« Reply #6 on: October 11, 2019, 08:53:52 AM »
Not trying to dunk on you, but the pictures are so blurry that it's really hard to tell what's going on. It might be easier to post a slightly less zoomed-in version of the photo.
Jameson O’Guinn

-

Main System: Bottlehead DAC prototype, U-Turn Orbit, Reduction w/ Integration, Smash w/ Smashup & SmashQuiet (replacing w/ BeePre), Stereomour II w/ DC Filament & Shunt Regulator (replacing w/ Kaiju), SEX 3.0 w/ C4S, Blumenstein Orcas, HD6XX

Desktop System: Crack with Speedball

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 11476
Re: Voltages off on 1u and 7u
« Reply #7 on: October 11, 2019, 09:29:09 AM »
Yeah, I can't see anything in that photo.

0V on pin 8 would not indicate bad LED.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline hibuckhobby

  • Jr. Member
  • **
  • Posts: 19
Re: Voltages off on 1u and 7u
« Reply #8 on: October 11, 2019, 09:31:42 AM »
I will take new ones, they are ok on my phone.


Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 11476
Re: Voltages off on 1u and 7u
« Reply #9 on: October 11, 2019, 09:48:45 AM »
I'm not really sure what to say here... Despite being blurry, I see an empty pin 8 on your 9 pin socket in two of the three photos you posted.

If you connected the LED to pin 9 by mistake, that will illuminate the LED immediately when you turn the amp on, then the LED will burn up and no longer work.

These are the conditions you listed and are verified by the photos you've provided. 

The solution to this issue would be to either replace that LED and hook it up between the center lug and pin 8 of the 9 pin socket, or to remove that LED completely and use a short piece of wire between pin A3 and pin A8 to use that LED to also provide bias voltage to A8.

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline hibuckhobby

  • Jr. Member
  • **
  • Posts: 19
Re: Voltages off on 1u and 7u
« Reply #10 on: October 11, 2019, 10:50:00 AM »
Paul,
My sincere apologies.  I "did" have the led wired to pin 9. (mea culpa)
I find that my resistance readings are "not" all good.  I had my helper
read them and should not have done that.  Terminals 1,2,4,5 and 13
all read 1.3-1.35 megohms.   Once I track that down, then I will run a
wire from A3 to A8 and see what we have.   Suggestions on resistance
readings?
Bob

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 11476
Re: Voltages off on 1u and 7u
« Reply #11 on: October 11, 2019, 04:01:30 PM »
Those resistance readings are consistent with what's explained in the manual.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline hibuckhobby

  • Jr. Member
  • **
  • Posts: 19
Re: Voltages off on 1u and 7u RESOLVED!
« Reply #12 on: October 12, 2019, 02:18:30 PM »
That you for your patience Paul.  Once the 12AU7 was properly biased, everything
fell into place.  A few pops on first startup, but now very quiet.
Hibuck...