News: Trouble logging in? Log in from the login page.
July 09, 2020, 11:56:12 PM

Author Topic: Very faint hum  (Read 1807 times)

0 Members and 4 Guests are viewing this topic.

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 13060
Re: Very faint hum and ringing noise when adjusting volume
« Reply #15 on: January 23, 2020, 10:08:10 AM »
Hmm, maybe post some photos of the build.  Perhaps there's something we can spot.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Jimb0

  • Full Member
  • ***
  • Posts: 231
Re: Very faint hum and ringing noise when adjusting volume
« Reply #16 on: January 23, 2020, 02:03:45 PM »
pics


Offline Jimb0

  • Full Member
  • ***
  • Posts: 231
Re: Very faint hum and ringing noise when adjusting volume
« Reply #17 on: January 23, 2020, 02:10:16 PM »
The rest of the pics

https://imgur.com/a/59SiQVd

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 13060
Re: Very faint hum and ringing noise when adjusting volume
« Reply #18 on: January 23, 2020, 02:10:54 PM »
The black/red twisted pair of wires needs to be way, way far away from the input wiring.  In the stock build, it wraps around the back of the OT-3 (it won't do much harm there), but in your build it has been brought back and run in parallel with the input wiring. 
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Jimb0

  • Full Member
  • ***
  • Posts: 231
Re: Very faint hum and ringing noise when adjusting volume
« Reply #19 on: January 23, 2020, 03:14:20 PM »
going to test it now

Offline Jimb0

  • Full Member
  • ***
  • Posts: 231
Re: Very faint hum and ringing noise when adjusting volume
« Reply #20 on: January 23, 2020, 03:19:04 PM »
Hum is still there :/

Offline Jimb0

  • Full Member
  • ***
  • Posts: 231
Re: Very faint hum and ringing noise when adjusting volume
« Reply #21 on: January 23, 2020, 03:22:36 PM »
Btw I resoldered all the wires except for the C4S boards and the wires under the C4S boards

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 13060
Re: Very faint hum and ringing noise when adjusting volume
« Reply #22 on: January 23, 2020, 03:27:59 PM »
Can you double check the output of the 6.3V DC supply on the power supply board?

If that looks good, clip lead the center lug of each 6C45P socket to the ground buss wire and recheck to see if the noise is still there.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Jimb0

  • Full Member
  • ***
  • Posts: 231
Re: Very faint hum and ringing noise when adjusting volume
« Reply #23 on: January 23, 2020, 04:08:03 PM »
Clipped both 6C45P center lugs going the ground buss but I can still hear the hum faintly.

Offline Jimb0

  • Full Member
  • ***
  • Posts: 231
Re: Very faint hum and ringing noise when adjusting volume
« Reply #24 on: January 23, 2020, 04:12:03 PM »
The hum is almost inaudible but I can still hear it faintly

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 13060
Re: Very faint hum and ringing noise when adjusting volume
« Reply #25 on: January 23, 2020, 06:47:49 PM »
Remove those clip leads and clip them between terminals 5 and 10 on each output transformer (where the teflon wires connect).

If the original test reduced the level of hum, that is indicative of noise being picked up in the wiring going from the RCA jacks to the selector, attenuators, and tube sockets.  If the noise is not dependent on the position of the attenuator (which you indicated before), then I would be suspicious of layout issues.

The Mainline is exceptionally sensitive to layout, and any deviations present the possibility of problems, so this may be a rather difficult issue to track down.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Jimb0

  • Full Member
  • ***
  • Posts: 231
Re: Very faint hum and ringing noise when adjusting volume
« Reply #26 on: January 24, 2020, 04:17:32 AM »
Just to be sure I clipped the correct wire from the 6C45P socket. It's the red and white wire going to the bottom tabs of the attenuator correct?

Offline Jimb0

  • Full Member
  • ***
  • Posts: 231
Re: Very faint hum and ringing noise when adjusting volume
« Reply #27 on: January 24, 2020, 04:23:21 AM »
Also what do you mean by clip leads of the wire between 5 and 10?

Should I be rerouting the bottom tab of each attenuator to terminal 5 and 10?

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 13060
Re: Very faint hum and ringing noise when adjusting volume
« Reply #28 on: January 24, 2020, 04:46:24 AM »
Clip leads are wires with alligator clips on the ends.  I'm not suggesting that you cut the wires...
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Jimb0

  • Full Member
  • ***
  • Posts: 231
Re: Very faint hum and ringing noise when adjusting volume
« Reply #29 on: January 24, 2020, 05:58:20 AM »
Did I do this right?

https://imgur.com/a/5T0WtJi