News: Not receiving your account activation email? Contact [email protected]
January 15, 2021, 04:31:27 AM

Author Topic: Finished with my build :)  (Read 428 times)

0 Members and 1 Guest are viewing this topic.

Offline atul.mehta6

  • Jr. Member
  • **
  • Posts: 26
Finished with my build :)
« on: November 30, 2020, 10:18:21 PM »
Finally I finished my S.E.X build.. It sounds good so far. I was planning to let it "burn in" over a few days and then try the stock kit and put in the C4S upgrade later. Does the C4S upgrade make a huge diff. to the sound (like Speedball does to the Crack)? I had one question around the stock kit. Is it OK. to try out diff headphones while the amp is running? Does it harm the amp to run with no output?
Atul

Offline mcandmar

  • Hero Member
  • *****
  • Posts: 1543
  • Not all engineers are civil
Re: Finished with my build :)
« Reply #1 on: December 01, 2020, 12:41:36 AM »
I would imagine so, but i have no idea as i never ran mine without the C4S installed.

There is no problem plugging or unplugging headphones while its running, work away.
M.McCandless

Offline Karl5150

  • Sr. Member
  • ****
  • Posts: 427
Re: Finished with my build :)
« Reply #2 on: December 01, 2020, 03:57:50 AM »
The finish on the base compliments the paint on the Transformer bell and Plate Chokes. Nice work.
Karl
Karl
Downstairs: Planar3>Eros>Stereomour II>diy OB Betsy+
Upstairs: DIY RP1>Reduction / CD5004>Seductor/SEX 3.1.1>FH3/DT770 pro/HE-4xx
Office: Schiit Modi Uber 2 / Sirius Tuner>SEX 2.1.1>µFonken FF85WK with diy subs
Garage: CA x12 streamer>Quicksand>Minimus 77

Offline Doc B.

  • Administrator
  • Hero Member
  • *****
  • Posts: 8366
    • Bottlehead
Re: Finished with my build :)
« Reply #3 on: December 01, 2020, 08:35:12 AM »
Nice color on the iron.
Dan "Doc B." Schmalle
President For Life
Bottlehead Corp.

Offline Natural Sound

  • Sr. Member
  • ****
  • Posts: 915
Re: Finished with my build :)
« Reply #4 on: December 01, 2020, 05:50:07 PM »
Does the C4S upgrade make a huge diff. to the sound (like Speedball does to the Crack)

In my opinion, not quite. Proportionate to the $50 vs $115 price difference I'd say. The C4S in the SEX is very substantial but night quite as "huge" as the Speedball. A very worthwhile and recommended upgrade none the less.

I recommend the path you are currently on. Get good and familiar with the sound of the stock S.E.X. amp first. A solid 75 to 100 hours should get you there. Then install the C4S, re-evaluate and report back to this forum with your findings.

BTW - I make one small tweak to my SEX C4S boards. The 499 ohm resistor is in the signal path. The supplied metal film resister is very good quality. However I use a Vishay / Dale RN55D4990FB14 in that position. I've done some testing and can tell a pleasurable audible difference albeit slight by using the alternative resistor. I can't tell you if YOU would notice a difference. It all depends on the rest of your audio chain and your ears. For a couple of dollars I find it's a nice little tweak. As they say YMMV.

https://www.mouser.com/ProductDetail/Vishay-Dale/RN55D4990FB14?qs=%2Fha2pyFadugp4AYbWju4DT2GOnmLjNiCBFRdeN%2Fkaml%2FuWIEz5IEpA%3D%3D

Offline atul.mehta6

  • Jr. Member
  • **
  • Posts: 26
Re: Finished with my build :)
« Reply #5 on: December 10, 2020, 05:17:20 PM »
Hi All,

Quick question.. I am hearing a slight hiss on one of the (left) channel from my amp, even with no music playing. I switched the tubes around and I see the hiss goes around too. Now it is from the right channel. I guess a tube needs a replacement.. Am I correct?

Atul
« Last Edit: December 10, 2020, 05:34:26 PM by atul.mehta6 »
Atul

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 14164
Re: Finished with my build :)
« Reply #6 on: December 11, 2020, 06:44:57 AM »
It's very unlikely that the tube needs to be replaced.  You may find that the hiss goes away completely if you leave the amp running for a week to let the tubes cook in.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline atul.mehta6

  • Jr. Member
  • **
  • Posts: 26
Re: Finished with my build :)
« Reply #7 on: December 11, 2020, 06:46:37 AM »
I had put in sufficient burn in time for the amp.. But I will let it run for some more time.. Let's see..

Thanks!
Atul