News:
November 26, 2021, 02:48:54 PM

Author Topic: 12U & 10 crack went crack [resolved]  (Read 212 times)

0 Members and 1 Guest are viewing this topic.

Offline ygur

  • Newbie
  • *
  • Posts: 6
12U & 10 crack went crack [resolved]
« on: June 21, 2021, 10:23:32 AM »
Hi,

I really enjoy the build and finished it last night. All resistance checks were perfect. Voltage tests went well except for the last one, 12U & 10 produced a loud "crack" sound and a spark from 12U. I think I fried the capacitor. I cannot find anything wrong with the wiring but I am a newbie. Any suggestions for tests I should perform to determine what broke and what I wired wrong? See attached photo, happy to take more photos and attach to thread. Voltage readings are now off all around.

Thanks,

Yaniv

« Last Edit: June 22, 2021, 08:15:53 AM by Paul Birkeland »

Offline Doc B.

  • Administrator
  • Hero Member
  • *****
  • Posts: 8765
    • Bottlehead
Re: 12U & 10 crack went crack
« Reply #1 on: June 21, 2021, 10:50:55 AM »
Most likely you missed soldering one of the connections around T 12. The spark possibly happened when the unsoldered wire thru the terminal made contact for an instant, and now it is probably not in contact.
Dan "Doc B." Schmalle
President For Life
Bottlehead Corp.

Offline ygur

  • Newbie
  • *
  • Posts: 6
Re: 12U & 10 crack went crack
« Reply #2 on: June 21, 2021, 11:00:26 AM »
I don't think so. Everything looks soldered and nothing looks out of contact. See attached photo. Are there any tests I can do? I used 12U for all the tests with no issue. I just went back and tagged on all the connections, all seems solid.

I'd love any other advise you might have.

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 15804
Re: 12U & 10 crack went crack
« Reply #3 on: June 21, 2021, 11:23:27 AM »
I would go ahead and recheck your voltages again.  Rather than using 12, you can wedge your black meter probe against the bare wire between the RCA jacks.

You didn't fry your capacitor.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline ygur

  • Newbie
  • *
  • Posts: 6
Re: 12U & 10 crack went crack
« Reply #4 on: June 21, 2021, 12:26:36 PM »
Just checked the voltage again from 12U and the black wire between the RCA jacks and it's all wrong. The LED's are off and to be honest, I am not sure if they were on when I was testing things in the first place. The tubes do glow.

to:
1: -1.3
2: -1.3
3: 0
4: -1.3
5: -1.3
6: 0
7: 0
8: 0
9: 0
10: 0

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 15804
Re: 12U & 10 crack went crack
« Reply #5 on: June 21, 2021, 12:28:24 PM »
What's the DC voltage at 13?
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline ygur

  • Newbie
  • *
  • Posts: 6
Re: 12U & 10 crack went crack
« Reply #6 on: June 21, 2021, 03:44:23 PM »
I get 240.9V DC.

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 15804
Re: 12U & 10 crack went crack
« Reply #7 on: June 21, 2021, 04:10:28 PM »
13 wires to B5, B5 wires to B2, B2 wires to terminal 2, terminal 2 wires to terminal 3
4.

You have lots of voltage at 13, how about B5? B2?

You have nothing at 2 and 4, so something isn't properly connected in this string of connections.
« Last Edit: June 21, 2021, 06:55:00 PM by Paul Birkeland »
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline ygur

  • Newbie
  • *
  • Posts: 6
Re: 12U & 10 crack went crack
« Reply #8 on: June 21, 2021, 05:42:32 PM »
According to the manual 13 connects to B5, B5 connects to B2, B2 connects to T2, T2 connect to T4 and not T3 as you said (page 42 bottom). Shell I connect T2 to T3?

I get nothing on B5 & B2.

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 15804
Re: 12U & 10 crack went crack
« Reply #9 on: June 21, 2021, 06:55:23 PM »
Sorry, yes to terminal 4. 

If you get nothing on B5 and B2, then there's an issue with the wire between B5 and 13.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline ygur

  • Newbie
  • *
  • Posts: 6
Re: 12U & 10 crack went crack - resolved
« Reply #10 on: June 22, 2021, 06:32:43 AM »
I re-soldered 13 and everything is working. Thank you!

On to the speedball upgrade!