News:
December 04, 2022, 12:40:14 AM

Author Topic: Uh oh. Load buzzing from headphones  (Read 375 times)

0 Members and 1 Guest are viewing this topic.

Offline CORedhawk

  • Jr. Member
  • **
  • Posts: 36
Uh oh. Load buzzing from headphones
« on: May 25, 2022, 09:32:38 AM »
All has gone well with my new C2A until I came back to listen after the unit was on for a couple of hours. Now there is a loud buzzing coming from the headphones - both left and right. I'd appreciate any guideance.

Thanks!

Offline Doc B.

  • Administrator
  • Hero Member
  • *****
  • Posts: 9189
    • Bottlehead
Re: Uh oh. Load buzzing from headphones
« Reply #1 on: May 25, 2022, 09:42:58 AM »
Most likely a bad ground connection. Pull your headphones and recheck your voltages first. Post any reading that is off spec here. Also inspect your solder joints and reflow any that look suspect.
Dan "Doc B." Schmalle
President For Life
Bottlehead Corp.

Offline CORedhawk

  • Jr. Member
  • **
  • Posts: 36
Re: Uh oh. Load buzzing from headphones
« Reply #2 on: May 25, 2022, 10:15:14 AM »
Here are the readings Doc. OB on the low current board and OB on the left high current board are now lower than originally tested.

Low Current C4S

IA 149.9
OA 72.4
KregA 4.1
bRegA 149.9
iB 149
OB 45.3
KregB 4.8
bRegB 149

High Current C4S - right, left

IA 187.7        188.2
OA 149.9        149
bA .4              .2

IB .4               .2
OB 95.4          76
bB 149.8          148.9


Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 17644
Re: Uh oh. Load buzzing from headphones
« Reply #3 on: May 25, 2022, 10:38:16 AM »
There's something not right with the 12AU7 portion of the amp.  Typically when I see 45V at one of those output terminals, that would be a backwards transistor.  Still, does that voltage move with no 6080 and 6AQ5 tubes in the other sockets?
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline CORedhawk

  • Jr. Member
  • **
  • Posts: 36
Re: Uh oh. Load buzzing from headphones
« Reply #4 on: May 25, 2022, 10:57:48 AM »
There's something not right with the 12AU7 portion of the amp.  Typically when I see 45V at one of those output terminals, that would be a backwards transistor.  Still, does that voltage move with no 6080 and 6AQ5 tubes in the other sockets?

Removed all buth the 12AU7 and tested voltages:
 Low current OB is 74
High current OB is 1.38

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 17644
Re: Uh oh. Load buzzing from headphones
« Reply #5 on: May 25, 2022, 04:59:06 PM »
Now return the 6080 to the amp and recheck.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline CORedhawk

  • Jr. Member
  • **
  • Posts: 36
Re: Uh oh. Load buzzing from headphones
« Reply #6 on: May 26, 2022, 03:32:28 AM »
Now return the 6080 to the amp and recheck.

Paul:

Low voltage board 75
High voltage 112.2

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 17644
Re: Uh oh. Load buzzing from headphones
« Reply #7 on: May 26, 2022, 07:36:08 AM »
See if the problem comes back with the 6AQ5s now.  (It would be odd if it did)
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline CORedhawk

  • Jr. Member
  • **
  • Posts: 36
Re: Uh oh. Load buzzing from headphones
« Reply #8 on: May 26, 2022, 08:16:59 AM »
See if the problem comes back with the 6AQ5s now.  (It would be odd if it did)

Paul - put the 6AQ5s in now and it play beautifully. Can you help me understand what happened? Thanks! Doug

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 17644
Re: Uh oh. Load buzzing from headphones
« Reply #9 on: May 26, 2022, 08:33:00 AM »
Either you have a loose connection in the amp that you haven't found, or a dirty pin on a tube that is now clean from being pulled out an reinserted.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline CORedhawk

  • Jr. Member
  • **
  • Posts: 36
Re: Uh oh. Load buzzing from headphones
« Reply #10 on: May 26, 2022, 10:31:54 AM »
Thanks Paul.

Offline Mucker

  • Full Member
  • ***
  • Posts: 243
Re: Uh oh. Load buzzing from headphones
« Reply #11 on: May 26, 2022, 11:35:03 AM »
Nice troubleshooting. I'll add that if you are getting even low hum or other noises, IME it's always a good idea to start at the pins. I've had tubes where the pins look ok, but after giving them a good cleaning, the noise disappears. Getting rid of a transparent layer does indeed help.

Offline CORedhawk

  • Jr. Member
  • **
  • Posts: 36
Re: Uh oh. Load buzzing from headphones
« Reply #12 on: May 26, 2022, 11:44:10 AM »
Nice troubleshooting. I'll add that if you are getting even low hum or other noises, IME it's always a good idea to start at the pins. I've had tubes where the pins look ok, but after giving them a good cleaning, the noise disappears. Getting rid of a transparent layer does indeed help.

Thanks, I'll remember that. - never gave it a thought!