News:
December 02, 2021, 02:11:33 AM

Author Topic: test values  (Read 2621 times)

0 Members and 1 Guest are viewing this topic.

Offline mkontor

  • Jr. Member
  • **
  • Posts: 46
  • avid audiophile
    • noteperfect loudspeakers
test values
« on: August 18, 2013, 07:14:41 AM »
I have not fired it up yet because I get different resistance values for T12, T14, T29 and T30 - my meter goes to a maximum of 2000K and on these terminals is goes over this value - it starts at 1179 then climbs and reads nothing, on all for tags.

Also T9 adn T10 are both supposed to be 39K; I get 47K for T9, T10 is correct.

This s all with switch set to NAB

Any ideas before I power it up?

BTW I get 200k instead of 130K as well as the other member for T4, T16, T17
NotePerfect MAESTRO speakers, Doge 6 & 8, Pioneer rt707, Cymer tube amps, Oracle Delphi/Origin Live motor & PSU, Origin Live Illustrious, Phantom Cables

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 15824
Re: test values
« Reply #1 on: August 18, 2013, 07:21:28 AM »
Since these aren't zero, I'd go ahead and move onto the voltage checks.  Different meters will behave differently with capacitors involved in the resistance measurements. 
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline mkontor

  • Jr. Member
  • **
  • Posts: 46
  • avid audiophile
    • noteperfect loudspeakers
Re: test values
« Reply #2 on: August 18, 2013, 07:38:56 AM »
Not good advice, but thanks!
PROBLEM SOLVED - I mounted the resistor that goes from T11 to T12 one over to the left. This is because later on in the instructions the T numbers are wrong for this resistor, but the picture is correct...
NotePerfect MAESTRO speakers, Doge 6 & 8, Pioneer rt707, Cymer tube amps, Oracle Delphi/Origin Live motor & PSU, Origin Live Illustrious, Phantom Cables

Offline mkontor

  • Jr. Member
  • **
  • Posts: 46
  • avid audiophile
    • noteperfect loudspeakers
Re: test values
« Reply #3 on: August 18, 2013, 07:40:25 AM »
However, I still get 47K for T9 and T10...not worried about this
NotePerfect MAESTRO speakers, Doge 6 & 8, Pioneer rt707, Cymer tube amps, Oracle Delphi/Origin Live motor & PSU, Origin Live Illustrious, Phantom Cables

Offline mkontor

  • Jr. Member
  • **
  • Posts: 46
  • avid audiophile
    • noteperfect loudspeakers
Re: test values
« Reply #4 on: August 18, 2013, 08:01:08 AM »
All the voltages except on are spot on - but on one board the breg and OB are 150V instead of 100V...
Any ideas?
NotePerfect MAESTRO speakers, Doge 6 & 8, Pioneer rt707, Cymer tube amps, Oracle Delphi/Origin Live motor & PSU, Origin Live Illustrious, Phantom Cables

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 15824
Re: test values
« Reply #5 on: August 18, 2013, 08:15:49 AM »
If the 200K resistor on that side was not properly attached, the OB voltage would creep up a bit.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline mkontor

  • Jr. Member
  • **
  • Posts: 46
  • avid audiophile
    • noteperfect loudspeakers
Re: test values
« Reply #6 on: August 18, 2013, 08:28:14 AM »
there is no 200K resistor on those boards - do you mean the 300K one?
The resistors measure equally on both boards...
NotePerfect MAESTRO speakers, Doge 6 & 8, Pioneer rt707, Cymer tube amps, Oracle Delphi/Origin Live motor & PSU, Origin Live Illustrious, Phantom Cables

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 15824
Re: test values
« Reply #7 on: August 18, 2013, 09:07:16 AM »
The 200K resistors do not reside on the boards.

It's a common misconception that the performance of the components on the PC boards are completely independent from the rest of the circuit, but this is quite misleading.

-PB
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline mkontor

  • Jr. Member
  • **
  • Posts: 46
  • avid audiophile
    • noteperfect loudspeakers
Re: test values
« Reply #8 on: August 18, 2013, 04:40:51 PM »
that resistor is correctly installed form T4 to T5; else the resistance values woudl be incorrect - this was the problem with the 200K resistor installed at T12 and R12
NotePerfect MAESTRO speakers, Doge 6 & 8, Pioneer rt707, Cymer tube amps, Oracle Delphi/Origin Live motor & PSU, Origin Live Illustrious, Phantom Cables

Offline mkontor

  • Jr. Member
  • **
  • Posts: 46
  • avid audiophile
    • noteperfect loudspeakers
Re: test values
« Reply #9 on: August 18, 2013, 10:57:11 PM »
I swapped the boards over and the fault  is definitely on the board.
Anyone have any ideas?
NotePerfect MAESTRO speakers, Doge 6 & 8, Pioneer rt707, Cymer tube amps, Oracle Delphi/Origin Live motor & PSU, Origin Live Illustrious, Phantom Cables

Offline mkontor

  • Jr. Member
  • **
  • Posts: 46
  • avid audiophile
    • noteperfect loudspeakers
Re: test values
« Reply #10 on: August 18, 2013, 11:35:19 PM »
ALL FIXED = had the little silver transistor round the wrong way...
NotePerfect MAESTRO speakers, Doge 6 & 8, Pioneer rt707, Cymer tube amps, Oracle Delphi/Origin Live motor & PSU, Origin Live Illustrious, Phantom Cables