News:
November 26, 2021, 03:40:16 PM

Author Topic: Paramount V1.0 New Build Resistances  (Read 426 times)

0 Members and 1 Guest are viewing this topic.

Offline Neuronal

  • Full Member
  • ***
  • Posts: 115
    • Datta Lab Website
Paramount V1.0 New Build Resistances
« on: May 16, 2020, 09:56:29 AM »
Hi Everyone - I've just finished a build of the original Paramounts (I think these were pre 1.1) in the 300B configuration, but the resistances I measure don't match the manual. Importantly, the resistances are identical across both monoblocks, so either I've made precisely the same mistake twice, or maybe there is some discrepancy with the manual. I only post one of my values below, because they are identical across amps, and only indicate where there is a discrepancy:

terminal strip

9 - supposed to be 3.6 MOhms, I see .724 MOhms
11 - 6.6 MOhms/ 1.0 MOhms
12 - 9.2 MOhms/ 1.51 MOhms
14 - 10.9 MOhms/ 1.84 MOhms
15 - 13.4 MOhms/ 2.3 MOhms
19 - 3.6 MOhms/ .726 MOhms

4 pin - all correct
9 pin terminal 1 - 3.6 MOhms/ .721 MOhms
9 pin terminal 3 - 8.1 MOhms/ 1.23 MOhms
9 pin terminal 6 - 3.7 MOhms/ .6 MOhms

Thanks in advance for any help you can provide - I'm hoping I can move on to taking voltages, but these are of course a lot of differences...
« Last Edit: May 16, 2020, 09:59:23 AM by Neuronal »
Bob D
Rega P2, Cosecant DAC, Reduction, EFP III, Paramount V1.0 + soft start, Omega CAMs + DeepHemp 8s

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 15804
Re: Paramount V1.0 New Build Resistances
« Reply #1 on: May 16, 2020, 04:13:27 PM »
Don't sweat the terminals that are supposed to be really high and are measuring high.  What's important is that you don't have 0 ohms where you should have 4,700,000 ohms.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Neuronal

  • Full Member
  • ***
  • Posts: 115
    • Datta Lab Website
Re: Paramount V1.0 New Build Resistances
« Reply #2 on: May 16, 2020, 05:25:32 PM »
Thanks so much - I'll take voltages tomorrow then and report back! I think I was just wigged out that all of the resistances across both rigs (at these terminals) are systematically too low by a factor of 6; I was worried that I had skipped a step or a part or had somehow placed some key resistor in parallel rather than in series.
Bob D
Rega P2, Cosecant DAC, Reduction, EFP III, Paramount V1.0 + soft start, Omega CAMs + DeepHemp 8s