News:
December 07, 2021, 10:36:56 AM

Author Topic: paramont 300b mono amps  (Read 700 times)

0 Members and 1 Guest are viewing this topic.

Offline vpeele

  • Jr. Member
  • **
  • Posts: 19
paramont 300b mono amps
« on: June 21, 2020, 12:20:41 PM »
Hello All,  Thank you in advance for all your passed help. My right amp sounds great, but recently after playing for about 15 minutes or so a harsh loud static starts. I change the RCA amp connector, I switched both tubes (300b & the small one), I changed interconnect cables and speaker wires. I also switched speakers. I blew out the tube sockets with dust off. I looked for any loose solder joints. If anyone has ideas I would greatly appreciate any input. Thanks so much!, van

Online Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 15851
Re: paramont 300b mono amps
« Reply #1 on: June 21, 2020, 01:47:14 PM »
I would start by performing the DC voltage checks listed in the manual, then report any here that don't look correct.

Loud static that doesn't change when you swap tubes usually means a solder joint isn't quite 100% (this is especially true if your DC voltages look good).
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline vpeele

  • Jr. Member
  • **
  • Posts: 19
Re: paramont 300b mono amps
« Reply #2 on: June 22, 2020, 04:47:07 AM »
Hello Mr. Paul,
 Thanks for the quick response. I will make some measurements.
Thanks so much,
 van

Offline vpeele

  • Jr. Member
  • **
  • Posts: 19
Re: paramont 300b mono amps
« Reply #3 on: June 24, 2020, 10:50:05 AM »
Hello Paul,
  I traced the right channel loud static sound to the BeePre preamp selector dial not the right mono block 300b amp. Wires on pins 5 and 6 were worn and touching. I separated them and the noise is gone. I will put a little liquid electrical tape on the wires. I was moving the preamp around and must have touched the pins by mistake.
These units sound so Beautiful and I'm happy to have them working again. By the way what are the two small tubes on the BeePre? Do you recommend any small tubes I can experiment with?
 As alway I really appreciate all of your help and guidance. All the best to you.
Cheers, van

Online Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 15851
Re: paramont 300b mono amps
« Reply #4 on: June 24, 2020, 11:55:45 AM »
Those are EL84s, and are part of the hybrid shunt regulator circuit.  They are not super critical to the sound of the BeePre.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline vpeele

  • Jr. Member
  • **
  • Posts: 19
Re: paramont 300b mono amps
« Reply #5 on: June 24, 2020, 12:41:45 PM »
Hi Paul,
Thanks so much,
 van