News:
September 27, 2021, 07:17:12 AM

Author Topic: Am I assembling it right? [resolved]  (Read 516 times)

0 Members and 1 Guest are viewing this topic.

Offline hoy83

  • Jr. Member
  • **
  • Posts: 27
Re: Am I assembling it right?
« Reply #15 on: July 24, 2021, 06:22:04 AM »
Oh the bigger tube isnt glowing.. just one side of the smaller tube..

Offline hoy83

  • Jr. Member
  • **
  • Posts: 27
Re: Am I assembling it right?
« Reply #16 on: July 24, 2021, 06:27:18 AM »
Here's a picture..

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 15596
Re: Am I assembling it right?
« Reply #17 on: July 24, 2021, 06:28:20 AM »
One side of the smaller tube would be the solder joints at A4/A5 not being well soldered.

The 12AU7 is downstream of the 6080, so it's unlikely to have a dark 6080 and a lit 12AU7, but it's possible if the solder joints at B7/B8 are flaky that the green wires could be connected to each other well but not the socket pins.  When in doubt feel free to post more photos of the inside.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline hoy83

  • Jr. Member
  • **
  • Posts: 27
Re: Am I assembling it right?
« Reply #18 on: July 24, 2021, 06:41:51 AM »
Here are some pics.. i added a lot of solder on the green wires..

Offline hoy83

  • Jr. Member
  • **
  • Posts: 27
Re: Am I assembling it right?
« Reply #19 on: July 24, 2021, 07:04:06 AM »
my center socket has 2 holes so I soldered them both sticked together..

Offline hoy83

  • Jr. Member
  • **
  • Posts: 27
Re: Am I assembling it right?
« Reply #20 on: July 24, 2021, 07:11:40 AM »
fixed it, it was a4 and a5 not soldered well.. the smaller tube is glowing on both side now.. just that the larger tube in the center has no glow..

Offline hoy83

  • Jr. Member
  • **
  • Posts: 27
Re: Am I assembling it right?
« Reply #21 on: July 24, 2021, 07:18:00 AM »
how ever I put the first set of wires in b7 and b8 on the top hole, while the 2nd set of green wires (with the trimmed) in the 2nd lower hole of b7 and b8, then soldered them both up..

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 15596
Re: Am I assembling it right?
« Reply #22 on: July 24, 2021, 07:37:13 AM »
You need to wrap the wires up and over the socket pin connections, then solder them.  If you just take a wire and pass it through a hole, then solder that, you won't get a great connection. A9 is a perfect example where the wire pokes through and off to the side.  This wire needs to be bent up and over the tube socket terminal, crimped, then soldered.


The wires going from the power transformer to B7 and B8 need to be pressed down against the chassis plate.

The solder joint at B8 is not adequately heated to be properly soldered.

It's also worth mentioning that the 6080 tube has a keyway on the base and if you don't plug it in properly, it won't light up.  It may also break when you go to remove it from the socket.
« Last Edit: July 24, 2021, 07:39:45 AM by Paul Birkeland »
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline hoy83

  • Jr. Member
  • **
  • Posts: 27
Re: Am I assembling it right?
« Reply #23 on: July 24, 2021, 07:51:13 AM »
Is the 6080 the big one? How do u properly connect it?
« Last Edit: July 24, 2021, 07:57:15 AM by hoy83 »

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 15596
Re: Am I assembling it right?
« Reply #24 on: July 24, 2021, 08:01:32 AM »
Yes, the 6080 is the bigger tube.  It should have 6080 written on it.

Pull it out of the socket and look at the bottom.  There's a black plastic post in the middle of the base with a piece that projects out, that needs to be plugged in so it fits properly into the 8 pin socket.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline hoy83

  • Jr. Member
  • **
  • Posts: 27
Re: Am I assembling it right?
« Reply #25 on: July 24, 2021, 08:13:11 AM »
is this ok?u

Offline hoy83

  • Jr. Member
  • **
  • Posts: 27
Re: Am I assembling it right?
« Reply #26 on: July 24, 2021, 08:16:16 AM »
oh yeah it's glowing now, it wasn't inserted the correct way the 6080! thanks..

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 15596
Re: Am I assembling it right?
« Reply #27 on: July 24, 2021, 10:04:05 AM »
That's looking better.  The ends of the green wires going through the sockets can be wrapped around and crimped so they stay tight.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline hoy83

  • Jr. Member
  • **
  • Posts: 27
Re: Am I assembling it right?
« Reply #28 on: July 24, 2021, 10:13:31 AM »
thank you again, I think I'll call it a day and continue tomorrow.. its 4am here.. thanks so much for the help

Offline Deluk

  • Sr. Member
  • ****
  • Posts: 348
Re: Am I assembling it right?
« Reply #29 on: July 25, 2021, 12:34:13 AM »
Yes, bend the wire into a hook, insert and crimp it round the connector. It should be fixed mechanically before soldering. It's more than just a belt and braces approach, you get more surface area for the solder to flow around. The solder should look smooth and shiny before you quickly remove the solder tip. Don't give it a poke to try and fix if if it looks a bit dodgy, flow it out again.