News:
December 05, 2022, 06:05:23 AM

Author Topic: Please help: weak output from new Crack build [resolved]  (Read 1776 times)

0 Members and 1 Guest are viewing this topic.

Offline beatcomber

  • Jr. Member
  • **
  • Posts: 37
Re: Please help: weak output from new Crack build
« Reply #45 on: August 15, 2021, 01:29:52 PM »
Those are resistances that I would expect with an OK headphone jack *if* that is 272 and 303 ohms, or 0.272K ohms and 0.303K ohms.

Oops, yes, those numbers are in k’s!

Offline beatcomber

  • Jr. Member
  • **
  • Posts: 37
Re: Please help: weak output from new Crack build
« Reply #46 on: August 16, 2021, 04:21:04 AM »
Some things I just wanted to mention in case it offers any clues, before I dive into this again...

• I am getting NO resistance reading from the positive (center pin) terminals on the RCAs.

• While my soldering of the headphone jack might not be great, I AM getting continuity readings at all of the junctions.

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 17649
Re: Please help: weak output from new Crack build
« Reply #47 on: August 16, 2021, 07:08:09 AM »
Can you post some updated build photos?

If you turn the pot all the way up, do you get a resistance reading from each center lug on the volume pot? 

When you say "no reading", do you mean 0 ohms, or over limit?
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline beatcomber

  • Jr. Member
  • **
  • Posts: 37
Re: Please help: weak output from new Crack build
« Reply #48 on: August 16, 2021, 10:02:12 AM »
Can you post some updated build photos?

I have done any additional work since Sunday morning...

Quote
If you turn the pot all the way up, do you get a resistance reading from each center lug on the volume pot? 

When you say "no reading", do you mean 0 ohms, or over limit?

This is what the meter reads... no difference from when the probes are not making contact.
https://i.postimg.cc/nzm0SDqt/IMG-7490.jpg
« Last Edit: August 16, 2021, 10:03:55 AM by beatcomber »

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 17649
Re: Please help: weak output from new Crack build
« Reply #49 on: August 16, 2021, 10:16:03 AM »
I think I see the potential problem.  On your volume pot if you look at the upper outer lug where the white wire connects, there's a bunch of solder that has flowed down and along the flat metal bit on the pot, and this solder will flow into the pot and destroy it.

When you solder these connections, crimp the wire on the pot and just put in enough solder to fill in between the crimped wire and the pot lug.  You don't want to use much more than that because it can go places you don't want it to!

You'll definitely need to replace the pot, this isn't something that's fixable.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Thermioniclife

  • Sr. Member
  • ****
  • Posts: 640
Re: Please help: weak output from new Crack build
« Reply #50 on: August 16, 2021, 10:21:15 AM »
If you have your meter set to ohms and you probe the center pin of the rca jack and put the other probe on the center pin of the vol control and you get the same reading as if your probes were not touching you have no continuity between the center pin of the rca jack and the center pin of the VC. Either you have a poor solder joint or the wire is broken possibly under the insulation.
Lee R.

Offline beatcomber

  • Jr. Member
  • **
  • Posts: 37
Re: Please help: weak output from new Crack build
« Reply #51 on: August 16, 2021, 10:53:43 AM »
If you have your meter set to ohms and you probe the center pin of the rca jack and put the other probe on the center pin of the vol control and you get the same reading as if your probes were not touching you have no continuity between the center pin of the rca jack and the center pin of the VC. Either you have a poor solder joint or the wire is broken possibly under the insulation.

Now I'm really confused...

The center pins on the volume control are indeed showing no continuity with the center pins on the input jacks.

I also checked for continuity between the red and white wires on the center pins of the VC and their corresponding pins on the 12AU7 socket, and there is continuity there.

Offline beatcomber

  • Jr. Member
  • **
  • Posts: 37
Re: Please help: weak output from new Crack build
« Reply #52 on: August 16, 2021, 10:55:02 AM »
I think I see the potential problem.  On your volume pot if you look at the upper outer lug where the white wire connects, there's a bunch of solder that has flowed down and along the flat metal bit on the pot, and this solder will flow into the pot and destroy it.

When you solder these connections, crimp the wire on the pot and just put in enough solder to fill in between the crimped wire and the pot lug.  You don't want to use much more than that because it can go places you don't want it to!

You'll definitely need to replace the pot, this isn't something that's fixable.

A ha! Hopefully I can source the volume pot locally. I assume it's a fairly common part.

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 17649
Re: Please help: weak output from new Crack build
« Reply #53 on: August 16, 2021, 11:16:47 AM »
Yes, 100K dual log.  RV24BF-10-15R1-A100K-LA is the part we use. Be sure you at least get a dual log pot with solder lugs if you are looking at other options.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Thermioniclife

  • Sr. Member
  • ****
  • Posts: 640
Re: Please help: weak output from new Crack build
« Reply #54 on: August 16, 2021, 11:20:25 AM »
Now you can probe between the rca center pin and the vc pin that is to the left of the center pin, this the wire that goes to the rca jack..
Lee R.

Offline Colonl_Charisma

  • Full Member
  • ***
  • Posts: 200
Re: Please help: weak output from new Crack build
« Reply #55 on: August 16, 2021, 11:29:56 AM »
I destroyed my original volume potentiometer by using too much solder. After I replaced my pot, my Crack went back to working normally. I also got bit by the modding bug after replacing my stock pot haha.
Ross

Offline beatcomber

  • Jr. Member
  • **
  • Posts: 37
Re: Please help: weak output from new Crack build
« Reply #56 on: August 16, 2021, 12:02:48 PM »
Now you can probe between the rca center pin and the vc pin that is to the left of the center pin, this the wire that goes to the rca jack..

Those connections have continuity.

Offline beatcomber

  • Jr. Member
  • **
  • Posts: 37
Re: Please help: weak output from new Crack build
« Reply #57 on: August 16, 2021, 12:03:38 PM »
I destroyed my original volume potentiometer by using too much solder. After I replaced my pot, my Crack went back to working normally. I also got bit by the modding bug after replacing my stock pot haha.

I'm certainly no expert, but my spidey sense is telling me that this is the cause of the problem. Fingers crossed!

Offline beatcomber

  • Jr. Member
  • **
  • Posts: 37
Re: Please help: weak output from new Crack build
« Reply #58 on: August 21, 2021, 04:38:24 AM »
SUCCESS!!!!!

I just carefully wired up the replacement pot, making sure to not overdo it, and it's working beautifully now!!!! There's no hum, hiss, or noise either, thank gawd.

A huge THANK YOU to everyone who offered guidance, suggestions, and encouragement, with a special word of thanks to Paul Birkeland. There is no way I could have carried this through to completion without the kind assistance of this forum!

https://i.postimg.cc/mZKGm6JS/IMG-7575-2.jpg
« Last Edit: August 21, 2021, 04:42:50 AM by beatcomber »

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 17649
Re: Please help: weak output from new Crack build
« Reply #59 on: August 21, 2021, 05:17:41 AM »
It looks great!
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man