Foreplay 3 amp no output (Paramount)

Rob Capizzi · 11671

0 Members and 1 Guest are viewing this topic.

Offline Rob Capizzi

  • Full Member
  • ***
    • Posts: 124
Reply #15 on: September 05, 2021, 04:26:56 AM
Hi, still waiting on the manual. The 12at7eh on the non working para, is 130⁰f opposed to the 190⁰f on the working one. When testing voltages, I'm assuming test to ground? Thanks



Offline Rob Capizzi

  • Full Member
  • ***
    • Posts: 124
Reply #16 on: September 05, 2021, 04:32:09 AM
The only Tube that isn't lit is the 12at7 on the non working para,



Offline Rob Capizzi

  • Full Member
  • ***
    • Posts: 124
Reply #17 on: September 05, 2021, 05:25:30 AM
Wow, ok, I was getting votages, when I touched the meter probes to these two spots in the picture, it came on. Instantly. 



Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 19364
Reply #18 on: September 05, 2021, 05:46:25 AM
That kind of behavior would indicate a loose or broken wire.

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man


Offline Thermioniclife

  • Sr. Member
  • ****
    • Posts: 758
Reply #19 on: September 05, 2021, 08:02:59 AM
Super nice build. Something to pass down to your kids.

Lee R.


Offline Rob Capizzi

  • Full Member
  • ***
    • Posts: 124
Reply #20 on: September 05, 2021, 09:13:59 AM
Yes, it's staying in the family for sure.
Ok after the amp came on, I played music for about an hour. Sounds great, turned off,, went out for a few hours, wouldn't come on when I got back home. I once again touched the two meter leads, one on ground,  one on pc2 transformer red wire tab that goes to the first tab on the board w 4 red LED's. It came to life,, Nothing seems to be loose.
« Last Edit: September 05, 2021, 09:18:41 AM by Mr. Self-destruct »



Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 19364
Reply #21 on: September 05, 2021, 03:42:24 PM
Something is loose in the amp.  If you touch things and it magically comes on, you're moving the loose connection.

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man


Offline Rob Capizzi

  • Full Member
  • ***
    • Posts: 124
Reply #22 on: September 06, 2021, 03:23:04 AM
I agree, just turned the system on, both amps working without probing. I'm going to meticulously check solders then voltages once I get manuals. Thank you



Offline Rob Capizzi

  • Full Member
  • ***
    • Posts: 124
Reply #23 on: September 06, 2021, 05:06:53 AM
Played for about 3 hrs, amp stopped, touched probes ground to tab on Pc2, the tab across from 6. Amp Came back on. Nothing loose.



Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 19364
Reply #24 on: September 06, 2021, 05:44:46 AM
If you touch something in the amp with your meter probes and it magically comes to life, there's a loose connection or a broken wire. 

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man


Offline Rob Capizzi

  • Full Member
  • ***
    • Posts: 124
Reply #25 on: September 07, 2021, 09:26:40 AM
It definitely feels like magic!  I still agree. Maybe a bad solder somewhere? I'm going to check around some more today.



Offline Thermioniclife

  • Sr. Member
  • ****
    • Posts: 758
Reply #26 on: September 07, 2021, 10:29:53 AM
 if you touch a terminal and it comes to life, you need to heat that joint and apply just a little more solder.

Lee R.


Offline Karl5150

  • Sr. Member
  • ****
    • Posts: 622
Reply #27 on: September 08, 2021, 03:00:11 AM
What a wonderful gift, looks like there were plans to move the controls to the front of the pre base.
As for your volume question earlier, SF speakers (photo) aren't generally very sensitive (mid to high 80's) so 8W/ch probably won't rock the house.
Karl

Karl
Downstairs: Planar3>PH-16>Stereomour II>OB Betsy+
Upstairs: RP1>Eros/CD5004>Seductor (2x Monoblocks)>FH3
Office: Modi Uber 2/Sirius>SEX2.1.1>µFonken FF85WK + DC160 subs
BR: FiiO M6>SEX3.0.1>ScanSpeak 10F + TangBand W6 (Mono)/DT770Pro
Garage: X12 streamer>Quicksand>Minimus 77


Offline Rob Capizzi

  • Full Member
  • ***
    • Posts: 124
Reply #28 on: September 08, 2021, 11:41:11 AM
Karl, Indeed a great gift! I love em already.  Good eye on the control plan. Good info on sf speakers thanks. Paul, Found a loose connection as you said,  switch ground, thank you.



Offline Rob Capizzi

  • Full Member
  • ***
    • Posts: 124
Reply #29 on: September 08, 2021, 12:02:31 PM
Ah, spoke too soon. Back to the soldering board.