News:
May 20, 2022, 10:37:21 PM

Author Topic: Static noise  (Read 160 times)

0 Members and 1 Guest are viewing this topic.

Offline Knightstick

  • Full Member
  • ***
  • Posts: 78
Static noise
« on: December 13, 2021, 04:00:18 AM »
Hello, my amp is making a static noise for about 3 or 4 seconds with a hum that completely goes away. Doc informed me the hum was normal but does that hold true with the static also. The amp performs great but wanna make sure before I decide to upgrade. Thanks in advance for any insight.
Adam

Offline Doc B.

  • Administrator
  • Hero Member
  • *****
  • Posts: 8980
    • Bottlehead
Re: Static noise
« Reply #1 on: December 13, 2021, 05:21:50 AM »
Do you mean it makes the static noise for three seconds only once? Or does it repeat? If it repeats it could be a router or something else in your environment causing interference.
Dan "Doc B." Schmalle
President For Life
Bottlehead Corp.

Offline Knightstick

  • Full Member
  • ***
  • Posts: 78
Re: Static noise
« Reply #2 on: December 13, 2021, 06:05:54 AM »
It only lasts for a couple seconds then it dissappear and sounds great. It only happens during the initial startup. So only once.
« Last Edit: December 13, 2021, 06:07:26 AM by Knightstick »
Adam

Offline Doc B.

  • Administrator
  • Hero Member
  • *****
  • Posts: 8980
    • Bottlehead
Re: Static noise
« Reply #3 on: December 13, 2021, 06:26:19 AM »
If it goes away in a few seconds and does not come back I would not be concerned.
Dan "Doc B." Schmalle
President For Life
Bottlehead Corp.

Offline Knightstick

  • Full Member
  • ***
  • Posts: 78
Re: Static noise
« Reply #4 on: December 13, 2021, 06:36:54 AM »
Thanks doc!
Adam