News:
January 17, 2022, 09:19:56 PM

Author Topic: Eros has very weak L channel  (Read 126 times)

0 Members and 1 Guest are viewing this topic.

Offline Randy morgan

  • Newbie
  • *
  • Posts: 9
Eros has very weak L channel
« on: January 12, 2022, 09:25:38 AM »
Hi folks, my first post. I finished building the new Eros kit today. I thought I was careful. The R channel sounds fine, the L is very weak though audible. I visually checked every connection, found a couple of solder whiskers, looked for debris, poor/cold  solder joints, replaced the 6922 tube, cables, & more. Check voltages and resistances? I hate to admit I’m a bozo with a multimeter, can’t get correct or reproducible results. I’m don’t have alligator clips. The initial voltages on boards 1 & 2 were fine.  I’ve read most of the relevant posts ( I think)
Any ideas? Thanks,
« Last Edit: January 13, 2022, 09:39:46 AM by Randy morgan »

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 16069
Re: Eros has very weak L channel
« Reply #1 on: January 12, 2022, 09:34:24 AM »
I would post the following voltages:

+275V pad on PSU board
+6.3V pad on PSU board
-6.3V pad on PSU board

IA, IB, OA, OB, KregA, KregB on the board above the D socket

All labeled pads on the front C4S board

-PB
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Randy morgan

  • Newbie
  • *
  • Posts: 9
Re: Eros has very weak L channel
« Reply #2 on: January 14, 2022, 06:18:07 AM »
I figured out the multimeter, no longer a bozo there. I went through the entire instruction manual step by step. On p. 54 “connect /solder white wire from d8 to A Kreg” Shoot! I had routed both white wires , D3 (correct) AND D8 to kreg B.  Couldn’t believe it. Connected D8 correctly and….. no difference. Couldn’t believe it.  I replaced the 12au7, nope.
There is one voltage way off: OB on the c4s was 108 while OA was 227. Here they all are:

Shunt: IA 306
           IB 304
           OA 227
            OB 227
           KregA. 6.38
           KregB. 7.25

C4S:    IA. 229
           IB  229
           OA 227
          *OB 108
           OC. 101
           OD. 101
           OkA. 104
               B. 101
               C. 1.82
               D. 1.99

Fingers crossed.
                 
         


Offline Randy morgan

  • Newbie
  • *
  • Posts: 9
Re: Eros has very weak L channel
« Reply #3 on: January 14, 2022, 06:20:53 AM »
Oh yes
+275 pad 300
- 6.3 v (set on dc 200) 55.5.  (?)
+ 6.3 v pad on psu: 62.1

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 16069
Re: Eros has very weak L channel
« Reply #4 on: January 14, 2022, 07:47:31 AM »
The voltage check on page 55 of the manual would have halted the build so this issue could be addressed.

The board above the 12AU7 is producing the correct voltages, so we can move on to the other board.

Can you post a few photos of the wiring around the EF86 and 6DJ8 sockets?  It would probably also help to see the board above those sockets too.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Randy morgan

  • Newbie
  • *
  • Posts: 9
Re: Eros has very weak L channel
« Reply #5 on: January 14, 2022, 09:38:44 AM »
I hope this helps. Had to switch iphoto formats to jpg.
Photos still aren’t accepted.
I can email them
RM

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 16069
Re: Eros has very weak L channel
« Reply #6 on: January 14, 2022, 10:09:12 AM »
If they are large files you may just need to post one at a time.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Randy morgan

  • Newbie
  • *
  • Posts: 9
Re: Eros has very weak L channel
« Reply #7 on: January 15, 2022, 04:17:58 AM »
I tried that as well without success. I did email you 5 pix

Offline Randy morgan

  • Newbie
  • *
  • Posts: 9
Re: Eros has very weak L channel
« Reply #8 on: January 15, 2022, 04:26:25 AM »
Screen shot of pix have .png extension which is on the allowable list, size is 4 mb, less than the 25 limit, still won’t post. Please refer to your email pix
Thanks again, RM
« Last Edit: January 15, 2022, 04:29:03 AM by Randy morgan »

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 16069
Re: Eros has very weak L channel
« Reply #9 on: January 15, 2022, 06:07:01 AM »
It's been about two hours and I haven't seen those images come rolling into my inbox.

-PB
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 16069
Re: Eros has very weak L channel
« Reply #10 on: January 15, 2022, 06:29:49 AM »
You have some backwards transistors on the front C4S board.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Randy morgan

  • Newbie
  • *
  • Posts: 9
Re: Eros has very weak L channel
« Reply #11 on: January 15, 2022, 10:53:28 AM »
Oh my! So you found the photos?
I’ll get to work. Thanks!

Offline Randy morgan

  • Newbie
  • *
  • Posts: 9
Re: Eros has very weak L channel
« Reply #12 on: January 15, 2022, 11:13:00 AM »
I found them easily enough, 2 are backwards, Doh!
     I was able to remove them, but re-inserting was a disaster, I broke leads on both of them. How do I order 2 replacement parts?
Thanks! I’m finally optimistic that it will eventually work
RM

Offline Randy morgan

  • Newbie
  • *
  • Posts: 9
Re: Eros has very weak L channel
« Reply #13 on: January 15, 2022, 11:14:44 AM »
PN4250A transistor x 2
So funny (now).  I stared and stared at all parts & manual photos, I could not see that those 2 were backwards. Thanks for your patience & time.
« Last Edit: January 15, 2022, 11:16:38 AM by Randy morgan »

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 16069
Re: Eros has very weak L channel
« Reply #14 on: January 15, 2022, 11:16:58 AM »
You can contact [email protected] to request some new PN4250s.

Doc B. forwarded me your photos.
« Last Edit: January 15, 2022, 12:08:57 PM by Paul Birkeland »
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man