One of my 12AT7 tube is way brighter then the other.

cbillett · 1583

0 Members and 1 Guest are viewing this topic.

Offline cbillett

  • Newbie
  • *
    • Posts: 4
on: December 21, 2022, 11:33:01 AM
Hi,

One of my 12AT7 tube is way brighter than the other and produce weird noise like a wood fire.
I did switch both tube position but same result. So I don’t think it is my build.

Could I have a bad tube?



Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 19349
Reply #1 on: December 21, 2022, 11:45:44 AM
Generally you would expect the DC voltages to be off with a bad tube.  The brightness of 9 pin tubes like these is dependent on how much of the heater sticks up from the cathode sleeve, and that's not indicative of a good or a bad tube. 

The wood fire noise could very easily be a flaky solder joint.  If that noise follows one of the 12AT7s, that would be highly unusual, as each channel of the Stereomour uses the opposite half of the 12AT7.

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man


Offline cbillett

  • Newbie
  • *
    • Posts: 4
Reply #2 on: December 22, 2022, 01:01:22 PM
The noise is following the tube. When I installed it on the left channel the noise came out from the left speaker when I move it the right channel  the noise came out from the right speaker.

Regarding the brightness I think it just is because the tube are not the exact same. One has the marking saying 12AT7 USA the other one say 12at7 MATBURN SOMTHING it is very hard to read but there is triangle as logo.



Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 19349
Reply #3 on: December 22, 2022, 01:30:16 PM
I would give those 12AT7s some time to run in before considering replacements. 

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man