Buzzing sound

JuhyunKim · 521

0 Members and 1 Guest are viewing this topic.

Offline JuhyunKim

  • Newbie
  • *
    • Posts: 2
on: April 25, 2024, 10:37:17 PM
My S.E.X. has very loud buzzing sound on left and right channel.
Right buzzing sound changes with volume but left doesn't.
Nothing changes after switching tube.
All measurements checked out good.
« Last Edit: April 25, 2024, 11:11:20 PM by JuhyunKim »



Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 19406
Reply #1 on: April 26, 2024, 10:42:02 AM
Can you post some build photos?  Often something like this will be from two things touching that shouldn't be. 

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man


Offline JuhyunKim

  • Newbie
  • *
    • Posts: 2
Reply #2 on: April 26, 2024, 09:50:52 PM
I sent pictures to you

I did measurements again and terminal 16 measured about 1m ohm , t32 is 109 ohm t31 is 109 ohm, t30 is 108 ohm, h3 is 1525 ohm, h4 is 109 ohm, h5 is 109 ohm, h6 is 1526 ohm, and h7 is 109 ohm.
« Last Edit: April 26, 2024, 09:58:40 PM by JuhyunKim »



Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 19406
Reply #3 on: May 06, 2024, 05:56:52 AM
I sent pictures to you
How?  I don't see them here...
I did measurements again and terminal 16 measured about 1m ohm , t32 is 109 ohm t31 is 109 ohm, t30 is 108 ohm, h3 is 1525 ohm, h4 is 109 ohm, h5 is 109 ohm, h6 is 1526 ohm, and h7 is 109 ohm.
None of that is particularly out of place.

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man