News: Trouble logging in? Log in from the login page.
September 18, 2020, 02:46:49 AM

Author Topic: Help!!!!!!!!!!!!!!!  (Read 1351 times)

0 Members and 1 Guest are viewing this topic.

Offline adeep42

  • Full Member
  • ***
  • Posts: 174
Help!!!!!!!!!!!!!!!
« on: July 29, 2016, 11:22:25 AM »
Finished my Eros today. Interim voltage checks were perfect. Final resistance check was all over the place. Actually think there might be something wrong with my multi-meter. Decided to try voltage check. Perfect, all LEDs light up perfectly. Decided to install tubes and give it a try. No right
channel. Left channel sounds great. Switched around interconnects, same. Switched tubes, same. Help me.

Alan
Crack with Speedball
Eros
VPI Prime
Ortofon Cadenza Bronze
Bob's Devices VPI SUT
Phoenix Eagle PSU & Tach
Cambridge 752BD
Apple Airport Express
PrimaLuna Prologue Pre-amp
PrimaLuna Prologue Amps(as mono-blocks)
Martin Logan Summit X's

Offline Doc B.

  • Administrator
  • Hero Member
  • *****
  • Posts: 8234
    • Bottlehead
Re: Help!!!!!!!!!!!!!!!
« Reply #1 on: July 29, 2016, 11:29:27 AM »
Alan, you had mentioned to me that you were having trouble with wires breaking. Is it possible that you have a break in a wire right at the insulation, due to a nick in the copper during stripping? It would not necessarily be visible (could be just inside the insulation). You might have to wiggle some wires to find it. I would start checking at the output jacks and then at the input jacks.
Dan "Doc B." Schmalle
President For Life
Bottlehead Corp.

Offline adeep42

  • Full Member
  • ***
  • Posts: 174
Re: Help!!!!!!!!!!!!!!!
« Reply #2 on: July 30, 2016, 06:13:33 AM »
Hi Doc, Have been poking around the input and output jacks. If the problem is there i couldn't see it. Starting to think about conceding defeat and and sending the Eros to you and your techs. As much fun and enjoyable challenge this has been, the most important component is in the listening. My ego can survive asking for help.

Alan
Crack with Speedball
Eros
VPI Prime
Ortofon Cadenza Bronze
Bob's Devices VPI SUT
Phoenix Eagle PSU & Tach
Cambridge 752BD
Apple Airport Express
PrimaLuna Prologue Pre-amp
PrimaLuna Prologue Amps(as mono-blocks)
Martin Logan Summit X's

Offline adeep42

  • Full Member
  • ***
  • Posts: 174
Re: Help!!!!!!!!!!!!!!!
« Reply #3 on: July 30, 2016, 07:03:32 AM »
Ps. My soldering iron died. I think it's an omen.
Crack with Speedball
Eros
VPI Prime
Ortofon Cadenza Bronze
Bob's Devices VPI SUT
Phoenix Eagle PSU & Tach
Cambridge 752BD
Apple Airport Express
PrimaLuna Prologue Pre-amp
PrimaLuna Prologue Amps(as mono-blocks)
Martin Logan Summit X's

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 13536
Re: Help!!!!!!!!!!!!!!!
« Reply #4 on: July 30, 2016, 08:54:10 AM »
Decided to try voltage check. Perfect, all LEDs light up perfectly. Decided to install tubes and give it a try.
Voltage checks must be done with the tubes installed.  Please post the voltages that you have with the tubes installed.

-PB
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline adeep42

  • Full Member
  • ***
  • Posts: 174
Re: Help!!!!!!!!!!!!!!!
« Reply #5 on: July 31, 2016, 08:44:23 AM »
Paul, sorry I confused the issue. Did measure voltages with the tubes installed. Here they are:

     Kreg   1                      breg     140                                  1A      222          bA    0
     OB      140                  0A       145                                   OA     157          OB    97
     bA      1                      1A       222                                   breg   98            keg   1.4

Crack with Speedball
Eros
VPI Prime
Ortofon Cadenza Bronze
Bob's Devices VPI SUT
Phoenix Eagle PSU & Tach
Cambridge 752BD
Apple Airport Express
PrimaLuna Prologue Pre-amp
PrimaLuna Prologue Amps(as mono-blocks)
Martin Logan Summit X's

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 13536
Re: Help!!!!!!!!!!!!!!!
« Reply #6 on: August 05, 2016, 09:16:55 AM »
Can you post photos of your build on the offending channel?

-PB
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline adeep42

  • Full Member
  • ***
  • Posts: 174
Re: Help!!!!!!!!!!!!!!!
« Reply #7 on: August 07, 2016, 05:13:48 AM »
Hi Paul, here's a bunch of images.

Thanks,

Alan
Crack with Speedball
Eros
VPI Prime
Ortofon Cadenza Bronze
Bob's Devices VPI SUT
Phoenix Eagle PSU & Tach
Cambridge 752BD
Apple Airport Express
PrimaLuna Prologue Pre-amp
PrimaLuna Prologue Amps(as mono-blocks)
Martin Logan Summit X's

Offline jesionowski

  • Newbie
  • *
  • Posts: 4
Re: Help!!!!!!!!!!!!!!!
« Reply #8 on: August 07, 2016, 01:08:13 PM »
Hello, one thing noticed is you don't have a lot of solder on some on those parts. That kreg and other components could use more. I learned the hard way  with my Eros you need good solder joints. I personally would go back and add more/retouch the joints. Not sure if that's you problem, but will take care of others. 95℅ of my build issues with thing s not functioning was due to poor joints.
« Last Edit: August 07, 2016, 01:13:56 PM by jesionowski »