News: Trouble logging in? Log in from the login page.
December 08, 2019, 07:01:34 PM

Author Topic: Replaced 9 pin tube sockets - Voltage issues [resolved]  (Read 1088 times)

0 Members and 1 Guest are viewing this topic.

Offline amritdesai

  • Full Member
  • ***
  • Posts: 57
Replaced 9 pin tube sockets - Voltage issues [resolved]
« on: July 31, 2016, 08:22:31 AM »
One of the pins broke inside the 9 pin tube socket while I was trying cleaning them  :(

I ordered new ceramic 9 pin sockets and re-installed.

Resistance readings are fine but I am getting

T 11: -.367 VDC
T14: -.773 VDC

All other VDC readings are within range.The LED near 1B on the PC board is not glowing. I've triple checked all the connections and wiring. I switched tubes and ordered and installed replacement resistors for both driver tube sockets without any luck.

I have the DC filament supply installed on my stereomour and previously everything was working fine before the new sockets.

Any ideas or suggestions would be greatly appreciated? Thanks.
« Last Edit: August 16, 2016, 07:16:39 AM by Caucasian Blackplate »
Zu Audio soul Mk II, w radian 475
Zu Mission Cables
Stereomour II, JJ 2a3 40
Clearaudio Concept Wood Ortofon Black
Eros Phono Pre
Schiit Bifrost DAC
Synergistic Research Black Fuses

Offline amritdesai

  • Full Member
  • ***
  • Posts: 57
Re: Replaced 9 pin tube sockets - Voltage issues
« Reply #1 on: July 31, 2016, 12:50:12 PM »
Testing the red wires coming from T27 and T34 and going to IB and IA, I am getting 405 VDC from each - this seems okay.  Also, I removed the white wires coming from the PC board going to T7 and T14 to test the VDC output.  From OA I am getting ~405VDC and from OB I am getting less than zero.

Maybe there is something going on with the components of the PC board?



« Last Edit: July 31, 2016, 01:08:52 PM by amritdesai »
Zu Audio soul Mk II, w radian 475
Zu Mission Cables
Stereomour II, JJ 2a3 40
Clearaudio Concept Wood Ortofon Black
Eros Phono Pre
Schiit Bifrost DAC
Synergistic Research Black Fuses

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 11727
Re: Replaced 9 pin tube sockets - Voltage issues
« Reply #2 on: August 01, 2016, 08:43:12 AM »
Can you carefully measure the DC voltage at C3?

Generally, having about 0V at OB/14 means that there's a short to ground on this connection.  You may need to unscrew the board, lift it out of the way, and take some photos.

Was this amplifier working to begin with?
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline amritdesai

  • Full Member
  • ***
  • Posts: 57
Re: Replaced 9 pin tube sockets - Voltage issues
« Reply #3 on: August 01, 2016, 09:18:03 AM »
Yes, The amp was working before I replaced the sockets. I'll take pictures and test C3 when I get home tonight.

Thank you!
« Last Edit: August 01, 2016, 02:40:37 PM by amritdesai »
Zu Audio soul Mk II, w radian 475
Zu Mission Cables
Stereomour II, JJ 2a3 40
Clearaudio Concept Wood Ortofon Black
Eros Phono Pre
Schiit Bifrost DAC
Synergistic Research Black Fuses

Offline amritdesai

  • Full Member
  • ***
  • Posts: 57
Re: Replaced 9 pin tube sockets - Voltage issues
« Reply #4 on: August 01, 2016, 06:32:00 PM »
The two LEDs on the source side are not illuminated.

C3  .049 VDC

Thank you!
Zu Audio soul Mk II, w radian 475
Zu Mission Cables
Stereomour II, JJ 2a3 40
Clearaudio Concept Wood Ortofon Black
Eros Phono Pre
Schiit Bifrost DAC
Synergistic Research Black Fuses

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 11727
Re: Replaced 9 pin tube sockets - Voltage issues
« Reply #5 on: August 02, 2016, 11:43:27 AM »
I haven't had very good results with the sockets you're using.  You may find that putting the stock parts back into your amp will solve the problem.

-PB
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline amritdesai

  • Full Member
  • ***
  • Posts: 57
Re: Replaced 9 pin tube sockets - Voltage issues
« Reply #6 on: August 02, 2016, 11:54:05 AM »
Thanks Paul.
Zu Audio soul Mk II, w radian 475
Zu Mission Cables
Stereomour II, JJ 2a3 40
Clearaudio Concept Wood Ortofon Black
Eros Phono Pre
Schiit Bifrost DAC
Synergistic Research Black Fuses

Offline amritdesai

  • Full Member
  • ***
  • Posts: 57
Re: Replaced 9 pin tube sockets - Voltage issues
« Reply #7 on: August 03, 2016, 05:38:05 AM »
Paul,

I have some time before new sockets arrive.

What DC voltage should I be looking for at C3? Is the short to ground likely happening at the socket? Are there any other measurements I can take in this area to understand better the issue?

Thanks again for your help.
Zu Audio soul Mk II, w radian 475
Zu Mission Cables
Stereomour II, JJ 2a3 40
Clearaudio Concept Wood Ortofon Black
Eros Phono Pre
Schiit Bifrost DAC
Synergistic Research Black Fuses

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 11727
Re: Replaced 9 pin tube sockets - Voltage issues
« Reply #8 on: August 03, 2016, 07:44:57 AM »
In a working amplifier, you'd see about 200V at C1, 0V at C2, and 2V at C3.  If C3 is shorted to ground, you'll see the voltage drop at C1.  If you have pins that aren't making good contact, all sort of anomalies can occur.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline amritdesai

  • Full Member
  • ***
  • Posts: 57
Re: Replaced 9 pin tube sockets - Voltage issues
« Reply #9 on: August 15, 2016, 12:53:31 PM »
It turns out 2 of the 3 pins on one of the MJE5731A transistors were sheared and not connected to the CB. While installing the new sockets for a 2nd time I replaced the transistor as well. Voltages are where they need to be.

I have a working amp!

Thank you Paul.
Zu Audio soul Mk II, w radian 475
Zu Mission Cables
Stereomour II, JJ 2a3 40
Clearaudio Concept Wood Ortofon Black
Eros Phono Pre
Schiit Bifrost DAC
Synergistic Research Black Fuses