News: Trouble logging in? Log in from the login page.
November 12, 2019, 02:36:02 AM

Author Topic: Crackle  (Read 97 times)

0 Members and 1 Guest are viewing this topic.

Offline proud indian

  • Full Member
  • ***
  • Posts: 154
Crackle
« on: October 22, 2019, 05:38:12 AM »
Great to be back. Havent been able to access the site for a long time.
I have a problem.
The right channel, give s a crackling sound , randomly.  This sound is more like if you take a low powered battery and rub the terminals to speakers. The sound does not increase with volume and in fact is very low and can be heard only when no music is being played.
What i have tried so far...
Soldered all points
Changed tubes
Changed speakers
Changed all cables
Any suggestions on what should I try next.

Thanks
Shreekant
system 1. oppo, quickie,SEX 2.1 ( V cap), Decware DFR8 in ZOB cabs
System 2. Tascam cd200, Terra Dac,Zbox,Decware Zen amp(V cap) Lowther PM6A in Acousta horns.
Maple rack, Brass footers,Power conditioner, dedicated treated room, iso pads, plenty of tubes. All cables DIY.

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 11574
Re: Crackle
« Reply #1 on: October 22, 2019, 05:47:50 AM »
You could try adding this mod:

https://forum.bottlehead.com/index.php?topic=11676.0

If for some reason the noise you are hearing is coming from an appliance polluting the mains earth, this will help a lot.

Since you have swapped tubes and the problem did not follow a tube, that would point to either external interference or a flaky solder joint.  Having done a number of kit repairs over the years, resoldering a joint is more about applying heat and watching the solder liquefy completely and flow out and a whole lot less about adding more solder. 

-PB
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline proud indian

  • Full Member
  • ***
  • Posts: 154
Re: Crackle
« Reply #2 on: October 22, 2019, 06:00:15 AM »
I have an isolation transformer before the amp. I also have regulated power supply.  Btw, I run 240v as I am in india. As I type, I have put the music on pause, and the crackle,  which sounds like a transistor radio  with a bad connection , can be heard.

Shreekant
system 1. oppo, quickie,SEX 2.1 ( V cap), Decware DFR8 in ZOB cabs
System 2. Tascam cd200, Terra Dac,Zbox,Decware Zen amp(V cap) Lowther PM6A in Acousta horns.
Maple rack, Brass footers,Power conditioner, dedicated treated room, iso pads, plenty of tubes. All cables DIY.

Offline proud indian

  • Full Member
  • ***
  • Posts: 154
Re: Crackle
« Reply #3 on: October 22, 2019, 06:10:27 AM »
Forgot to mention,  I also have a decware amp. When I use it, there is no crackle , so I feel it is related to the amp.

Shreekant
system 1. oppo, quickie,SEX 2.1 ( V cap), Decware DFR8 in ZOB cabs
System 2. Tascam cd200, Terra Dac,Zbox,Decware Zen amp(V cap) Lowther PM6A in Acousta horns.
Maple rack, Brass footers,Power conditioner, dedicated treated room, iso pads, plenty of tubes. All cables DIY.