News:
November 26, 2021, 02:58:33 PM

Author Topic: Bee Pre 2 Bass - where did it go?  (Read 214 times)

0 Members and 1 Guest are viewing this topic.

Offline whittington

  • Newbie
  • *
  • Posts: 8
Bee Pre 2 Bass - where did it go?
« on: October 05, 2021, 05:09:19 PM »
I have had my Kaiju for about four years. I never had the money for the Bee Pre. So, I have a Mac 1900 solid state receiver that I used as a preamp pulling the jumpers etc. I completed my Bee Pre 2 several nights ago. I will share my thoughts. Your input is appreciated. I have a set of JBL L200 speakers. These have horns and 15 inch paper cone drivers. 42 Hz to 20 KHz. 1200 Hz crossover 93dB sensitivity.

I listen to different types of music. One artist I enjoy from time to time is Pete Belasco. I like the song "Deeper". When I tried this song through the Bee Pre, the Bass was "gone".  There was only a ghost image of it. Through the Mac 1900 previously my room shook with the low bass. My Fisher 500c handled it as well. I am listening to the song right now on my computer with my little Bose 8" Soundlink Mini and the bass is there, although we have distortion. But, its getting down there.

I have ordered all new mid range connecting cables for my Bottlehead set up. Maybe that will help? although I am using the same cables I did with my 1970s MacIntosh  receiver.

I will say that the mids are sweet etc. But, I did not expect to loose so much bass. Are there mods to get me more bass. Can I use a active sub? I have a studio level Mackie Sub that is all XLR ...

Offline Paul Joppa

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 5361
Re: Bee Pre 2 Bass - where did it go?
« Reply #1 on: October 05, 2021, 05:52:46 PM »
That's not characteristic of the BeePre sound, so there is something not right going on.

I don't suppose you were using the Mac's tone controls, but had to check anyway.  What signal source are you using?
Paul Joppa

Offline whittington

  • Newbie
  • *
  • Posts: 8
Re: Bee Pre 2 Bass - where did it go?
« Reply #2 on: October 06, 2021, 09:01:27 AM »
I am using Pandora going through an Oppo 105D with great DACs.

I was up last night listening. And, clearly this set up sounds very nice. I do not want to sound like a complainer. Its that these speakers can get down there for some material. And, that artist happens to be one of my "listened to".

On the Mac 1900 I ran it without the "Loudness" button on.
The bass in that material is what I might refer to as a "sub-sonic" level of bass. Not hip hop rumble. But, electronic low low bass - which sounds awesome with this jazz artist's material. Definitely present though - not that low ;-)

Thanks for supporting me.

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 15804
Re: Bee Pre 2 Bass - where did it go?
« Reply #3 on: October 06, 2021, 09:23:23 AM »
This may also represent the impact of a cold solder joint.  Things kind of collapse and there's a marked lack of bass when a cold solder joint is present in an important spot.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline whittington

  • Newbie
  • *
  • Posts: 8
Re: Bee Pre 2 Bass - where did it go?
« Reply #4 on: October 06, 2021, 05:33:51 PM »
I will go back and check and reflow them and get back to you. Thank you