News:
November 26, 2021, 03:29:59 PM

Author Topic: 6080 crackled loudly upon turning on after passing all tests  (Read 181 times)

0 Members and 1 Guest are viewing this topic.

Offline Tom H

  • Jr. Member
  • **
  • Posts: 10
6080 crackled loudly upon turning on after passing all tests
« on: October 10, 2021, 08:54:34 PM »
Hello,

I finished the base crack a month ago and it has sounded great without any problems.

I started the speedball upgrade today.
I finished the small board and all the resistance and voltage tests passed. I listened to it with my headphones and they sounded great.

I finished the large board and all the resistance and voltage tests passed. The resistance tests both had a value of over limit no matter what ohm adjustment I used on my multimeter.
I'm not sure how this happened but after I finished the tests, I flipped the panel over to start listening to it and as I turned it on, the 6080 loudly crackled and burnt out.
During the final test, I didn't hear anything odd while I turned it on. I also saw that both tubes were glowing before performing the voltage test without any problems.
Really not sure how flipping the panel over could have caused such a massive problem.

The fuse is still intact. I checked all my connections already and everything looks correct. No bare wires are crossing from what I could see.
I'm really not sure what to do now :(. With the 6080 bulb blown, it seems really difficult for me to figure out a solution in a timely manner.
Any help/guidance would be appreciated.



   

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 15804
Re: 6080 crackled loudly upon turning on after passing all tests
« Reply #1 on: October 11, 2021, 04:51:09 AM »
With the 6080 bulb blown
How is the 6080 blown?
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Tom H

  • Jr. Member
  • **
  • Posts: 10
Re: 6080 crackled loudly upon turning on after passing all tests
« Reply #2 on: October 11, 2021, 06:33:30 AM »
When I turned on the amp for the second time after the tests, I heard a loud crackle sound and saw a bright purple and white flash from inside the tube. The tube failed to glow afterwards. I can also see slight burn marks on the inner face of the glass from where the flash occurred when I inspected it closely.

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 15804
Re: 6080 crackled loudly upon turning on after passing all tests
« Reply #3 on: October 11, 2021, 06:38:08 AM »
Does the 12AU7 still glow? 

The flash you saw would be unlikely to make the tube stop glowing.  Is the silver coating on the inside of the glass still silver, or has it turned white?
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Tom H

  • Jr. Member
  • **
  • Posts: 10
Re: 6080 crackled loudly upon turning on after passing all tests
« Reply #4 on: October 11, 2021, 07:30:12 AM »
The 12AU7 still glows. The silver coating is just dull and blackened a bit but not white.

I just turned the system on. To my amazement, I heard a loud click and the 6080 turned on too! I don't believe both tubes turned on last night after I heard and saw the large spark from the 6080. Even after I turned it on and back on by flipping the on/off switch, none of the tubes glowed.

I'm really not sure what to make of this, but they both glow now and I can hear the music.
I was going to flip the panel around and quadruple check the wiring and joints, but I'm too worried to mess with it anymore... since it magically started working again.

Thanks for the help Paul! I guess it just needed a good nights rest and a restart.

Offline Doc B.

  • Administrator
  • Hero Member
  • *****
  • Posts: 8765
    • Bottlehead
Re: 6080 crackled loudly upon turning on after passing all tests
« Reply #5 on: October 11, 2021, 07:48:10 AM »
Sounds like it could be a bad connection or a short somewhere. Look for a wire that might be close enough to another component to touch it.
Dan "Doc B." Schmalle
President For Life
Bottlehead Corp.

Offline Tom H

  • Jr. Member
  • **
  • Posts: 10
Re: 6080 crackled loudly upon turning on after passing all tests
« Reply #6 on: October 11, 2021, 08:05:01 AM »
Thanks for the advice Doc. I will give it a look over  8)

Offline AB2KH

  • Jr. Member
  • **
  • Posts: 38
Re: 6080 crackled loudly upon turning on after passing all tests
« Reply #7 on: October 11, 2021, 08:26:49 AM »
Tom,

I would not use your amp. It sounds as though you still have a problem. Remember there are HIGH voltages and currents present in vacuum tube circuits that demand respect, believe me I have come VERY,VERY close to meeting my maker tinkering with this stuff.

My observations

1 mounting hardware transistor/heat sink ?
2 B+ connection at 6080 tube socket ?
3 B+ touching heat sink?

 Electronic circuits DO NOT magically fix them self.

 Chris/AB2KH
« Last Edit: October 11, 2021, 08:35:38 AM by AB2KH »

Offline Tom H

  • Jr. Member
  • **
  • Posts: 10
Re: 6080 crackled loudly upon turning on after passing all tests
« Reply #8 on: October 11, 2021, 09:24:02 AM »
Thank Chris for the pointers, I will be doing a careful inspection right now on the speedball components!

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 15804
Re: 6080 crackled loudly upon turning on after passing all tests
« Reply #9 on: October 11, 2021, 09:37:15 AM »
The IA wire on the small PC board also doesn't look to be well soldered.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Tom H

  • Jr. Member
  • **
  • Posts: 10
Re: 6080 crackled loudly upon turning on after passing all tests
« Reply #10 on: October 11, 2021, 11:44:23 AM »
I've since:

Reheated all the joints on the large board
Reheated all the wiring connecting to the large board and added solder where I saw fit
Added more solder on IA
Adjusted placement of wires so they were farther apart
Shook it really hard to get rid of any debris

Volt Test:
Small Board
OA     69.8
IA     176.3
B-A/B     0.2
IB     175.9
OB     72.6

Large Board
OA     100.6
OB     97.4
G     0.2
B+     176.2

Resistance Test:
Large Board
OB     Over Limit
OA     Over Limit

All LEDs were lit

The 6080 bulb was originally creating a spark on start up with a quiet 'click' noise.
After doing the aforementioned changes, the spark within the 6080 on start up has turned into a tiny inaudible twinkle, but a larger audible spark sometimes still occurs, but also sometimes neither a spark or 'click' occurs.
As far as I can tell, music through the headphones sound normal without any distortions.
I recorded the before and after videos of the 6080 tube if anyone would like to see it.



« Last Edit: October 11, 2021, 11:54:27 AM by Tom H »

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 15804
Re: 6080 crackled loudly upon turning on after passing all tests
« Reply #11 on: October 11, 2021, 12:41:26 PM »
You have a working set of voltages, which is great.  I would let the amp run constantly for a few days to give things some time to cook in, then reevaluate. 
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Tom H

  • Jr. Member
  • **
  • Posts: 10
Re: 6080 crackled loudly upon turning on after passing all tests
« Reply #12 on: October 11, 2021, 01:01:34 PM »
Will do Paul  8) Thanks!

Offline AB2KH

  • Jr. Member
  • **
  • Posts: 38
Re: 6080 crackled loudly upon turning on after passing all tests
« Reply #13 on: October 11, 2021, 01:21:17 PM »
Tom,

It sounds like you might have an actual "FLAKEY" tube.

 Chris/AB2KH

Offline Tom H

  • Jr. Member
  • **
  • Posts: 10
Re: 6080 crackled loudly upon turning on after passing all tests
« Reply #14 on: October 11, 2021, 03:29:52 PM »
Hi Chris,

This tube has never done this when I was just running the amp without the speedball. I'm hoping this problem will go away with use  :P