News:
January 22, 2022, 07:52:08 PM

Author Topic: Page 55 voltage check wrong need help again.  (Read 517 times)

0 Members and 1 Guest are viewing this topic.

Offline Kurthaudio

  • Jr. Member
  • **
  • Posts: 46
Re: Page 55 voltage check wrong need help again.
« Reply #60 on: December 06, 2021, 11:48:39 AM »
Ok I get OL resistance from 4 to the now open pads. OL on all of them individually. 
« Last Edit: December 06, 2021, 11:51:20 AM by Kurthaudio »

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 16098
Re: Page 55 voltage check wrong need help again.
« Reply #61 on: December 06, 2021, 12:43:28 PM »
Now do the same test on the loose ends of the wires that are no longer soldered in.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Kurthaudio

  • Jr. Member
  • **
  • Posts: 46
Re: Page 55 voltage check wrong need help again.
« Reply #62 on: December 06, 2021, 01:00:14 PM »
393 red to 4
393 blk to 4

396 red to 4
396 blk to 4


Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 16098
Re: Page 55 voltage check wrong need help again.
« Reply #63 on: December 06, 2021, 01:36:53 PM »
Could you post a picture of the bottom of the filament supply PC board?
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Kurthaudio

  • Jr. Member
  • **
  • Posts: 46
Re: Page 55 voltage check wrong need help again.
« Reply #64 on: December 06, 2021, 02:10:17 PM »
Yup.

Offline Kurthaudio

  • Jr. Member
  • **
  • Posts: 46
Re: Page 55 voltage check wrong need help again.
« Reply #65 on: December 07, 2021, 07:05:27 AM »
If I switch the 6.5vac coming off the transformer to the filament board the problem will follow. However I get 6.5vac on both sets with nothing connected????????

Offline Kurthaudio

  • Jr. Member
  • **
  • Posts: 46
Re: Page 55 voltage check wrong need help again.
« Reply #66 on: December 07, 2021, 08:33:16 AM »
Problem solved. I have a AnTek AS-05T240 transformer laying around from another build. I removed the PT-9 6.5vac secondary’s and plugged in the AnTek………BINGO!!!!! Everything checks out now. Something is wrong with the low voltage windings of my PT-9 transformer………...


Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 16098
Re: Page 55 voltage check wrong need help again.
« Reply #67 on: December 07, 2021, 08:56:05 AM »
Can you completely remove the filament PC board and show us what the wiring looks like on the transformer?
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Kurthaudio

  • Jr. Member
  • **
  • Posts: 46
Re: Page 55 voltage check wrong need help again.
« Reply #68 on: December 07, 2021, 11:57:18 AM »
Sorry I already removed the PT-9 and installed the AnTek and am listening to it right now.

I really like what I’m hearing! I have a little his/hum in between songs. Can’t tell if it’s tube rush or ground hum. Right now I don’t care this thing sounds beautiful!
« Last Edit: December 07, 2021, 12:03:52 PM by Kurthaudio »