Driver Test Issue [resolved]

ArtnShit · 1263

0 Members and 1 Guest are viewing this topic.

Offline ArtnShit

  • Full Member
  • ***
    • Posts: 115
on: February 22, 2022, 03:05:57 PM
Hi,

First off, sorry for flooding this forum with build questions!

Driver Test on page 65

I am running into an issue testing the driver boards - A socket is totally fine. D socket the potentiometer is not lowering the voltage or changing it at all according to my meter. Any ideas?

Thanks!
« Last Edit: February 22, 2022, 06:48:41 PM by Paul Birkeland »

a&s


Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 19349
Reply #1 on: February 22, 2022, 04:12:08 PM
What are all the voltages on that PC board?

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man


Offline ArtnShit

  • Full Member
  • ***
    • Posts: 115
Reply #2 on: February 22, 2022, 04:18:00 PM
The other voltages are all appropriately in their ranges. I dont have the exact ones off the top of my head but IA was around 518 and OA at 298.

The A-side was totally fine for all tests and I was able to dial into 175.

a&s


Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 19349
Reply #3 on: February 22, 2022, 04:43:51 PM
Well when you get a chance, post IA, OA, IB, OB, KregA, and KregB for that board.

-PB

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man


Offline ArtnShit

  • Full Member
  • ***
    • Posts: 115
Reply #4 on: February 22, 2022, 04:51:14 PM
Here are the socket D readings:

IA 521
OA 298
IB 298
OB 277
KregA 0
KregB 6.75

a&s


Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 19349
Reply #5 on: February 22, 2022, 04:54:40 PM
There's a pad labeled "X" on the Kreg B side, what do you see there?  There are a few different debugging paths that will depend a bit on what appears there.

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man


Offline ArtnShit

  • Full Member
  • ***
    • Posts: 115
Reply #6 on: February 22, 2022, 05:01:36 PM
I am getting 0

a&s


Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 19349
Reply #7 on: February 22, 2022, 05:14:40 PM
Can you post a photo of the top and bottom of the C4S driver board on that side of the amp? (0 isn't what I was expecting!)

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man


Offline ArtnShit

  • Full Member
  • ***
    • Posts: 115
Reply #8 on: February 22, 2022, 05:41:56 PM
Here's the board!


a&s


Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 19349
Reply #9 on: February 22, 2022, 06:02:38 PM
You have both white wires from the 9 pin socket going to one of the Kreg set of pads and nothing connected to the other side?

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man


Offline ArtnShit

  • Full Member
  • ***
    • Posts: 115
Reply #10 on: February 22, 2022, 06:27:45 PM
There it is! Moved white-D8 to kreg B-side and all is working well now!! Thanks so much, you solved it.

Is it ok that the voltages after adjustment with the potentiometers shift to stuff like 174.8 and 175.3?

Thanks again for taking the time to help me out!

a&s


Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 19349
Reply #11 on: February 22, 2022, 06:48:32 PM
Sure, they just need to be close.  I'm glad you got it sorted out and that was certainly about as harmless as miswires come!

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man


Offline Paul Joppa

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 5768
Reply #12 on: February 22, 2022, 06:58:24 PM
I'd like to see those voltages +/- 5%, to keep the driver operating in the "sweet spot." You're fine.

Incidentally, that voltage will drift a bit as the tube's cathode material settles down, so re-setting it after the first 100-200 hours is a good idea. After that it should be pretty stable for a long time - check once or twice per decade ...  :^)

Paul Joppa