News:
August 19, 2022, 08:07:09 AM

Author Topic: No Audio from left speaker. [resolved]  (Read 194 times)

0 Members and 1 Guest are viewing this topic.

Offline adeep42

  • Full Member
  • ***
  • Posts: 197
No Audio from left speaker. [resolved]
« on: March 26, 2022, 11:59:34 AM »
Just finished my first Bottlehead project I some time. Looks great, right channel sounds great, but!

What part of the balance pot should I be looking at?

Thanks,

A
« Last Edit: March 27, 2022, 12:19:55 PM by Paul Birkeland »
Crack with Speedball
Eros
VPI Prime
Ortofon Cadenza Bronze
Bob's Devices VPI SUT
Phoenix Eagle PSU & Tach
Cambridge 752BD
Apple Airport Express
PrimaLuna Prologue Pre-amp
PrimaLuna Prologue Amps(as mono-blocks)
Martin Logan Summit X's

Offline adeep42

  • Full Member
  • ***
  • Posts: 197
Re: No Audio from left speaker.
« Reply #1 on: March 26, 2022, 12:01:17 PM »
PS. Just saw my old signature. I better redo it. Neither of my systems looks like that anymore.
Crack with Speedball
Eros
VPI Prime
Ortofon Cadenza Bronze
Bob's Devices VPI SUT
Phoenix Eagle PSU & Tach
Cambridge 752BD
Apple Airport Express
PrimaLuna Prologue Pre-amp
PrimaLuna Prologue Amps(as mono-blocks)
Martin Logan Summit X's

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 17163
Re: No Audio from left speaker.
« Reply #2 on: March 26, 2022, 12:36:54 PM »
I would just start by posting build photos.  When we have run into this with the Moreplay, it is usually a simple miswire.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline adeep42

  • Full Member
  • ***
  • Posts: 197
Re: No Audio from left speaker.
« Reply #3 on: March 27, 2022, 09:31:16 AM »
Hi Paul just took these pix. Looking forward to your thoughts.

Crack with Speedball
Eros
VPI Prime
Ortofon Cadenza Bronze
Bob's Devices VPI SUT
Phoenix Eagle PSU & Tach
Cambridge 752BD
Apple Airport Express
PrimaLuna Prologue Pre-amp
PrimaLuna Prologue Amps(as mono-blocks)
Martin Logan Summit X's

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 17163
Re: No Audio from left speaker.
« Reply #4 on: March 27, 2022, 09:53:42 AM »
I think you have a solder bridge on one of the output jacks.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline adeep42

  • Full Member
  • ***
  • Posts: 197
Re: No Audio from left speaker.
« Reply #5 on: March 27, 2022, 10:44:42 AM »
Thank you Paul. That was absolutely brilliant!!!!!!!!!!!!

It's actually sounding great even with no break-in. The 6V6s make some horrible noise on warm up. Then it stops and the noise floor is nonexistent.

I can't imagine that the BeePre can be that much better.
Crack with Speedball
Eros
VPI Prime
Ortofon Cadenza Bronze
Bob's Devices VPI SUT
Phoenix Eagle PSU & Tach
Cambridge 752BD
Apple Airport Express
PrimaLuna Prologue Pre-amp
PrimaLuna Prologue Amps(as mono-blocks)
Martin Logan Summit X's