OB voltage low

Happy Ghost · 1848

0 Members and 1 Guest are viewing this topic.

Offline Happy Ghost

  • Full Member
  • ***
    • Posts: 140
on: October 30, 2023, 07:28:45 PM
Hello All..

I had a C2A which was not getting used for some months (ty Mainline!)... Today I put it back in the rack with a new production 12AU7 tube. I measured all the voltages just now and everything checks out EXCEPT OB on the high current C4S boards. Both read somewhere around 75-78V range. Everything else is in spec and all the LED's also light up.

I am assuming that this is just a matter of the new 12AU7 tube needing to cook a little bit.. Is that correct? Can I run the amp still?

Thanks!

Atul


Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 19439
Reply #1 on: October 31, 2023, 04:43:22 AM
What are OA and OB on the center board?

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man


Offline Happy Ghost

  • Full Member
  • ***
    • Posts: 140
Reply #2 on: October 31, 2023, 05:05:38 AM
What are OA and OB on the center board?

both are around 80 V DC..

Atul


Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 19439
Reply #3 on: October 31, 2023, 05:43:45 AM
How well is the 6080 glowing?  Those voltages indicate that the 6080 is really struggling to draw appropriate current.

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man


Offline Happy Ghost

  • Full Member
  • ***
    • Posts: 140
Reply #4 on: October 31, 2023, 07:27:45 AM
I dont have a 6080... instead I am using a TungSol 5998.. the 12AU7 is the new Apos Ray 12Au7..
« Last Edit: October 31, 2023, 07:51:26 AM by Happy Ghost »

Atul


Offline Happy Ghost

  • Full Member
  • ***
    • Posts: 140
Reply #5 on: November 01, 2023, 11:26:43 AM
Hello PB,

Any update on this? Is the new 12AU7 tube not a good idea?

Rgds

Atul


Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 19439
Reply #6 on: November 01, 2023, 04:55:04 PM
Can you try a 6080?

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man


Offline Happy Ghost

  • Full Member
  • ***
    • Posts: 140
Reply #7 on: November 02, 2023, 06:47:35 AM
I tihnk I might've sc***ed up something.. Now the voltages esp. on A side are all bad..

So this are the voltages with the TungSol 5998

Low Current C4S
IA        100                                   IB        147
OA       64.6                                  OB        68.4
KRegA   0.219                               KregB    6.04
bRegA    100                                 bregB    147.3


High Current C4S

IA      193/192                                              IB    0/0
OA     100/147                                              OB   67.1/78.9
bA        0/0                                                   bB    100/147.3

and these are the voltages with a stock 6080

Low Current C4S
IA       99.9                                     IB         147.3
OA       65.5                                    OB         68.8
KRegA  0.22                                    KregB     6.06
bRegA    100.2                                 bregB     147.3


High Current C4S

IA     193/193                                               IB  0/0
OA     100.2/147                                           OB  71/91
bA     0/0                                                      bB   100/147.3

So all in all, not looking good..

I noticed one curious thing. When I measure the voltage at IA on the low current board, it first shows 147V but in a flash drops to 100. Might be a clue perhaps on what the real issue is....

Thanks


Atul


Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 19439
Reply #8 on: November 02, 2023, 07:31:49 AM
Yeah that isn't a working amp.  What voltages do you get with no 6AQ5s plugged in? 

The 100V regulated voltage and 0.22V on the corresponding Kreg voltage would have me suspect that the A side of the high current C4S feeding that side of the circuit has a short, solder bridge, or misconnected wire.

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man


Offline Happy Ghost

  • Full Member
  • ***
    • Posts: 140
Reply #9 on: November 02, 2023, 10:26:05 AM
Hello PB,

I took out the 6AQ5 and these are the voltages across the low current C4S board (with a 6080 plugged in)

IA                    205            IB            205
OA                   65              OB           68.9
kRegA               0.006        kRegB       1.308
bRegA               205           bRegB       205

Rgds

Atul


Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 19439
Reply #10 on: November 02, 2023, 10:44:28 AM
The 431 regulator on the A side is likely shorted out.

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man


Offline Happy Ghost

  • Full Member
  • ***
    • Posts: 140
Reply #11 on: November 02, 2023, 10:59:39 AM
CRAP :( okie.. let me try and take a look at it tomorrow.. I will update this thread with my findings later on..

thank you PB!

Atul


Offline Happy Ghost

  • Full Member
  • ***
    • Posts: 140
Reply #12 on: November 02, 2023, 05:50:50 PM
The 431 regulator on the A side is likely shorted out.

So I tried reflowing the solder joint around the LM431A and still no joy! Do you think it is fried? Should I try and procure another LM431A and give it a shot..

Also I understand that the C2A is retired. But looking at some of the soldering I did on that C4S board, I am seriously tempted to get another low current C4S board from Queen and stuff it all over again. Do you know if the board and parts are still available?

Atul


Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 19439
Reply #13 on: November 03, 2023, 05:48:30 AM
You can definitely ask the Queen for some parts.  That 431 definitely needs to be replaced, but it may not be the only issue.

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man


Offline Happy Ghost

  • Full Member
  • ***
    • Posts: 140
Reply #14 on: November 03, 2023, 06:28:10 AM
thanks PB! qq.. is it also worth upgrading the 0.1uF 400V caps on that board ?  will it yield significant sonic benefits?

Atul