Eros 2 Build [resolved]

David E · 893

0 Members and 1 Guest are viewing this topic.

Offline David E

  • Jr. Member
  • **
    • Posts: 19
on: July 02, 2024, 09:23:16 AM
OK,  I'm a newbie. Finished the build, all volts were spot on along with resistance checks. BUT it sounds awful. I installed the 4 transistors backward on the c4s board and had to remove and reinstall them, was hard to do, so I'm wondering if I got them too hot and burned them. Would that make it sound bad?
« Last Edit: July 19, 2024, 06:02:09 AM by Paul Birkeland »



Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 19507
Reply #1 on: July 02, 2024, 09:46:30 AM
Can you post all the voltages on your small front PC board?

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man


Offline David E

  • Jr. Member
  • **
    • Posts: 19
Reply #2 on: July 03, 2024, 01:26:25 AM
1A = 218.5
1B = 219.5
OA = 156.3
OB = 160.7
OC = 97.8
OD = 97.2
OKA = 98.1
OKB = 98.0
OKC = 1.54
OKD = 1.72
All 8 - Led's light up.
All readings are VDC



Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 19507
Reply #3 on: July 03, 2024, 06:10:55 AM
Can you post some build photos? While your voltages aren't completely out of whack, they also aren't exactly correct, but the operation of both EF86s and the 6922 is a bit suspect, like maybe some resistors on the front PC board got swapped around by accident possibly or something of that nature.  I would not expect this to sound good at all with that set of voltages.

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man


Offline David E

  • Jr. Member
  • **
    • Posts: 19
Reply #4 on: July 04, 2024, 12:53:04 AM
Paul, Thanks for all the help but I can't seam to get a picture for you, need to fine one of my grandchildren to help me. I get one in the attachments and then it says when I post file to big. How to make the picture smaller???



Offline David E

  • Jr. Member
  • **
    • Posts: 19
Reply #5 on: July 04, 2024, 02:03:26 AM
Not very sharp, I'll try again hope this is better.



Offline David E

  • Jr. Member
  • **
    • Posts: 19
Reply #6 on: July 07, 2024, 02:00:19 PM
Who said, you can't teach old dog new tricks. Hope this makes things more clear. Thanks for all your help. DLE



Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 19507
Reply #7 on: July 07, 2024, 03:28:05 PM
I would reheat the MJE350 transistors on the front C4S board, with a special focus toward the middle leg of each one.

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man


Offline David E

  • Jr. Member
  • **
    • Posts: 19
Reply #8 on: July 08, 2024, 04:48:31 AM
Thanks for the reply, I reheated all 4 transitstors on the C4S board, I think I burned them up when I turned them around the first time. there are my volt reading now:
1A - 218.5
1B - 218.9
OA - 157
OB - 161.7
OC - 97.3
OD - 96.6
OKA - 97.5
OKB - 97.4
OKC - 1.483
OKD - 1.536
All readings are VDC

I hooked it back up and know change in sound.



Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 19507
Reply #9 on: July 08, 2024, 05:26:13 AM
It wouldn't hurt to try a different 6922.

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man


Offline David E

  • Jr. Member
  • **
    • Posts: 19
Reply #10 on: July 08, 2024, 05:49:05 AM
What your though on the four transistors on the C4S board. Before I spend money on a vault.



Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 19507
Reply #11 on: July 08, 2024, 06:04:46 AM
They appear to be doing what they are supposed to be.

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man


Offline David E

  • Jr. Member
  • **
    • Posts: 19
Reply #12 on: July 13, 2024, 06:30:56 AM
First I would like to thank Bottlehead for sending me a 6922 tube at no charge, but it didn't fix the problem. Paul where should I look next? Should I take the voltage again?



Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
    • Posts: 19507
Reply #13 on: July 13, 2024, 01:23:51 PM
Yes, recheck the voltages with the 6922 you've received.

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man


Offline David E

  • Jr. Member
  • **
    • Posts: 19
Reply #14 on: July 14, 2024, 02:39:42 AM
OK, Here we go again, voltages with new 6922 Tube:
1A - 218.5
1B - 219.1
OA - 155.6
OB - 160.8
OC - 98.0
OD - 97.7
OKA - 98.6
OKB - 98.5
OKC - 1.49
OKD - 1.55
All 8 - LED's Light up
All reading are VDC
Looks like biggest diff. is between OA and OB, but what would that mean?