News:
May 16, 2022, 02:42:41 AM

Author Topic: First build: Low voltage on taps 1,5 in the 15% - 20% range.  (Read 808 times)

0 Members and 1 Guest are viewing this topic.

Offline NightFlight

  • Full Member
  • ***
  • Posts: 151
First build: Low voltage on taps 1,5 in the 15% - 20% range.
« on: October 12, 2013, 06:42:46 PM »
Stated as normal with a new 12AU7 in the Crack FAQ found at the top of this forum thread.  Does that hold true for the all the points on the 90V rail? (if that's the proper term). All my measured voltages wich are supposed to be nominal 90V read ~75V or lower. 

Measured Voltages:
1   76.4V
5   73.0V
A1 72.8V
A6 75.5V
B1 75.3V
B4 72.5V

I believe the rest are with tolerance of a few percent.  Should I have any concern here?

I've around 100hrs on the Amp and it's starting to really sing.  I had a concern on first successful power up, sounded horrible... for the first 5 minutes, and then it came around.

In fact I'm impressed. My Lyr and boutique tubes may be getting the boot. But, the crack is a little intimate for me. I may just sell everything call it a day and go for the mainline. I had a blast with this first build. I might just be hooked...

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 16779
Re: First build: Low voltage on taps 1,5 in the 15% - 20% range.
« Reply #1 on: October 13, 2013, 07:10:25 AM »
15% below 90V is 76V, so there is nothing to worry about.

A lower voltage here indicates a stronger than normal 12AU7.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man