News:
March 06, 2021, 12:16:15 AM

Author Topic: High voltage on IA and one LED not lit  (Read 328 times)

0 Members and 1 Guest are viewing this topic.

Offline Deke609

  • Hero Member
  • *****
  • Posts: 1417
Re: High voltage on IA and one LED not lit
« Reply #15 on: February 14, 2021, 07:52:22 AM »
Yeah, you definitely have a loose ground wire in your amplifier. 

My additional two pennies: (1) you've gone fairly light with the solder; and (2) none of your connections look crimped. That combo is a recipe for sketchy connections. If the leads are not crimped around the solder lug, there's a good chance there's no mechanical/physical connection and you must rely entirely on solder to make the connection.

I'd suggest crimping wherever remaining lead length permits, and adding some solder everywhere.

cheers, Derek
Derek
______

Roon Intel NUC ->  Yggdrasil DAC -> BeePre (w/ BeeQuiet and EML 300B)  -> Kaiju (w/ DCFil and EML 300B) or Stereomour II (2A3 [EML Mesh] and 45 Conversion [EML 45B])  -> Audeze LCD4

Offline Love Rhino

  • Jr. Member
  • **
  • Posts: 38
Re: High voltage on IA and one LED not lit
« Reply #16 on: February 15, 2021, 02:09:00 PM »
Well oooof.  I've spent the weekend trying to clean up connections, crimp, and add extra solder for connections that seem light.  I also went through the measurements again, starting with the original voltage check.

Unfortunately, pretty much no change.  I had some things lowered when I put in different tubes (I know, its not the tubes). 

Current voltages:
IA 208
OA 169
KregA 0
bRegA 208
IB 327 (unchanged with different tube)
OB  161
KregB 10
bREgB 327

I'm sadly questioning my ability to complete this :(.

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 14541
Re: High voltage on IA and one LED not lit
« Reply #17 on: February 15, 2021, 04:01:34 PM »

Current voltages:
IA 208
OA 169
KregA 0
bRegA 208
IB 327 (unchanged with different tube)
OB  161
KregB 10
bREgB 327
Are these all on the center C4S board?  A list of voltages would be:

High Current C4S B Side:
IA, OA, IB, OB
High Current C4S D Side:
IA, OA, IB, OB
Center C4S Board:
IA, OA, IB, OB, KregA, KregB

What DC voltage do you have at 32? 30? 24?

If you can put this information into a single, well organized post we can let you know what to look at next.

-PB
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Love Rhino

  • Jr. Member
  • **
  • Posts: 38
Re: High voltage on IA and one LED not lit
« Reply #18 on: February 15, 2021, 05:56:53 PM »
DC voltage 32: 211
30: 197
24:191

B board:
IA: 418
OA: 209
IB: 0
OB: 176

D Board:
IA: 414
OA: 328
IB: 0
OB: 211

Center board:
IA: 208
OA: 169
KregA: 0
bRegA: 208
IB: 327
OB: 161
KregB: 10
bRegB: 327

I really appreciate your help :)

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 14541
Re: High voltage on IA and one LED not lit
« Reply #19 on: February 16, 2021, 05:29:32 AM »
DC voltage 32: 211
30: 197
24:191
B board:
IA: 418
24 and IA are wired together with a piece of wire.  You appear to have 200V across said piece of wire.  Perhaps it's broken or not well connected, or you have a loose ground.  This is the only issue to focus on right now, it needs to be resolved before moving on to anything else.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Love Rhino

  • Jr. Member
  • **
  • Posts: 38
Re: High voltage on IA and one LED not lit
« Reply #20 on: February 16, 2021, 05:17:25 PM »
Paul, I reconnected 24 and IA of the B side board.  Will it be an issue to connect to 24U instead of 24L?  It was easier to ensure I have a good connection and solder point. 

There was no change with the voltages compared to the measurements yesterday.

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 14541
Re: High voltage on IA and one LED not lit
« Reply #21 on: February 17, 2021, 07:09:34 AM »
Yes upper vs. lower isn't the end of the world. 

Again, 24 and IA connect with a piece of wire.  If they don't have the same voltage, they are not connected with a piece of wire. 
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Doc B.

  • Administrator
  • Hero Member
  • *****
  • Posts: 8480
    • Bottlehead
Re: High voltage on IA and one LED not lit
« Reply #22 on: February 17, 2021, 09:39:45 AM »
If there is no change your wire is probably broken inside the insulation. Sometimes they get nicked by wire strippers and break there when getting installed.
« Last Edit: February 18, 2021, 08:12:30 AM by Doc B. »
Dan "Doc B." Schmalle
President For Life
Bottlehead Corp.

Offline Love Rhino

  • Jr. Member
  • **
  • Posts: 38
Re: High voltage on IA and one LED not lit
« Reply #23 on: February 17, 2021, 05:35:07 PM »
I replaced the red wire from 24 to IA with some black wire (the only wire remaining with enough length) and now the voltages match at 191 each.  I've worked more on other wires and solder points, and low and behold some of the measurements are in the proper range.  Some have dropped low.

Center board:
IA 94
OA 78
KregA 0
bRegA 94
IB 68
OB 61.4
KregB 1.1
bRegB 70

B Board:
IA 194
OA 94.4
IB 0
OB 80

D Board:
IA 198
OA 70.5
IB 0
OB 61.8

32: 211
30: 197
24: 191

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 14541
Re: High voltage on IA and one LED not lit
« Reply #24 on: February 18, 2021, 06:17:10 AM »
I would suggest taking all your boards off and reflowing all the solder on the boards and what's under them.

If you have one broken wire, you probably have more.  It's possible that you may be best off getting a fresh wire bag and a better set of wire strippers and replacing most of the wires in the kit. 
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Love Rhino

  • Jr. Member
  • **
  • Posts: 38
Re: High voltage on IA and one LED not lit
« Reply #25 on: February 18, 2021, 08:59:58 AM »
A quick side question: is it normal to have the led on the center board be much less bright than the other leds?  I want to check before I reflow on all the boards to see if this is an additional problem to correct.  They are all lit, but harder to see than the others based on their brightness.

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 14541
Re: High voltage on IA and one LED not lit
« Reply #26 on: February 18, 2021, 10:18:50 AM »
The LEDs are not intended to be a diagnostic tool.  The brightness of the LEDs themselves depends on the current running through them and we run different amounts of current through the LEDs depending on what they are doing in the circuit. 

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Love Rhino

  • Jr. Member
  • **
  • Posts: 38
Re: High voltage on IA and one LED not lit
« Reply #27 on: February 19, 2021, 08:42:08 PM »
So there is a led that is not lit on the D side board on D1 on the A side.  I changed out the wire on the board and reflowed/resolderd the entire board.  I wanted to start with this board because this is the only led not lit.

My next step is to resolder and rewire the other two boards.  Will this have any effect on the led on the D board, or do I need to look elsewhere?

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 14541
Re: High voltage on IA and one LED not lit
« Reply #28 on: February 20, 2021, 05:05:18 AM »
So there is a led that is not lit on the D side board on D1 on the A side.
The LEDs are not intended to be a diagnostic tool. 

In order to determine whether your efforts have had any positive impact, you'd need to post that complete list of voltages again so we can look for changes.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Love Rhino

  • Jr. Member
  • **
  • Posts: 38
Re: High voltage on IA and one LED not lit
« Reply #29 on: February 20, 2021, 07:33:34 PM »
Went through the other two boards today and rewired and reflowed solder.  Had a bit of a frustrating result as the voltages remained the same, and two additional led on the center board stopped working.  I went back to resistances to check those, here are the results:

1. o
2. *
3.0
4. 140
5. 2.14k
6. 58.8k
8. 0
10. *
11. 0
12. 160
13. 0
14. *
15. 2.14k
16. 49k
18. 0
20. *
21. 0
22. Over limit (highest setting)
23. Over limit (highest setting)
24. *
25. 0
26. *
27. *
28. 0
29. 0
30. *
31. 0
32. *
33. 0
34. 0