News:
January 30, 2023, 08:42:36 PM

Author Topic: No out in 12AU7 in 6 & 8 pin, is the tube damage.  (Read 131 times)

0 Members and 1 Guest are viewing this topic.

Offline raymonyng

  • Jr. Member
  • **
  • Posts: 13
No out in 12AU7 in 6 & 8 pin, is the tube damage.
« on: January 21, 2023, 03:25:48 PM »
Hi, is the tube damage, because the pin 6 & 8 are no out put.

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 17914
Re: No out in 12AU7 in 6 & 8 pin, is the tube damage.
« Reply #1 on: January 21, 2023, 03:28:52 PM »
If you are testing the high voltage power supply, it would help to know the DC voltages on IA, IB, OA, OB, KregA, and KregB.

If the shiny silver coating inside the glass of the 12AU7 has turned white, then it's damaged.  Otherwise the issue is more likely to be with what has been constructed.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline raymonyng

  • Jr. Member
  • **
  • Posts: 13
Re: No out in 12AU7 in 6 & 8 pin, is the tube damage.
« Reply #2 on: January 21, 2023, 09:32:44 PM »
Thanks for help, the
IA.  298v
IB.  298V
OA.     0V
OB.  215V
KA.      0V
KB.      3V
And the B side both the led is light.

Offline raymonyng

  • Jr. Member
  • **
  • Posts: 13
Re: No out in 12AU7 in 6 & 8 pin, is the tube damage.
« Reply #3 on: January 21, 2023, 09:59:01 PM »
Also there’s no power measured in the MEJ5731 body.

Offline raymonyng

  • Jr. Member
  • **
  • Posts: 13
Re: No out in 12AU7 in 6 & 8 pin, is the tube damage.
« Reply #4 on: January 22, 2023, 02:31:00 AM »
And I check the power from B1 go through the led transistor led until to the MEJ5731 both side then in the middle pin there’s no power anymore.

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 17914
Re: No out in 12AU7 in 6 & 8 pin, is the tube damage.
« Reply #5 on: January 22, 2023, 05:50:32 AM »
OA.     0V
This would have me suspicious that the wrong R1 resistor is installed on that side of the board or there's a soldering issue on the bottom of the board.  There may also be a jumper that isn't located correctly. 

Could you post some photos of the board?
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline raymonyng

  • Jr. Member
  • **
  • Posts: 13
Re: No out in 12AU7 in 6 & 8 pin, is the tube damage.
« Reply #6 on: January 22, 2023, 07:06:48 AM »
Sorry, I don’t know how to summit the photo, they say hit the Alt+S, how to do?

Offline raymonyng

  • Jr. Member
  • **
  • Posts: 13
Re: No out in 12AU7 in 6 & 8 pin, is the tube damage.
« Reply #7 on: January 22, 2023, 10:05:31 AM »
Now I change the led in the A side and the voltage comes out are
IA.     270
IB.     270
OA.    133
OB.    215
KA.        0
KB.        3V
What I next to check?

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 17914
Re: No out in 12AU7 in 6 & 8 pin, is the tube damage.
« Reply #8 on: January 23, 2023, 04:28:29 AM »
Please post photos of what you have built so far. 
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline raymonyng

  • Jr. Member
  • **
  • Posts: 13
Re: No out in 12AU7 in 6 & 8 pin, is the tube damage.
« Reply #9 on: January 24, 2023, 10:41:18 AM »
I want to summit photo, but don’t know how to summit, it’s say alt+S, where can I found the key alt+s?

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 17914
Re: No out in 12AU7 in 6 & 8 pin, is the tube damage.
« Reply #10 on: January 24, 2023, 10:55:38 AM »
Hit "reply" then "attachments and other options" and upload your pictures there.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline raymonyng

  • Jr. Member
  • **
  • Posts: 13
Re: No out in 12AU7 in 6 & 8 pin, is the tube damage.
« Reply #11 on: January 24, 2023, 12:44:58 PM »
After so many days, now the reading are
IA.       260
IB.       260
OA.      215
OB.      153
KregA.     7
KregB.    10


IA.       153
IB.       215
OA.      146
OB.      145
OC.      141
OD.      143
OKA.    143
OKB.    140
OKC.        0
OKD.        0
Then still work hard to try to fix it, thanks for you help.

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 17914
Re: No out in 12AU7 in 6 & 8 pin, is the tube damage.
« Reply #12 on: January 24, 2023, 12:46:40 PM »
Can you please post some photos of your build.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline raymonyng

  • Jr. Member
  • **
  • Posts: 13
Re: No out in 12AU7 in 6 & 8 pin, is the tube damage.
« Reply #13 on: January 24, 2023, 12:47:47 PM »
Here’s are the photos

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 17914
Re: No out in 12AU7 in 6 & 8 pin, is the tube damage.
« Reply #14 on: January 24, 2023, 02:42:21 PM »
I would watch this video:


I see some joints that aren't really soldered, many cold joints, and some that really could use a little more heat.  Also be sure you are using 60/40 leaded rosin core solder.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man