News:
December 02, 2021, 01:51:41 AM

Author Topic: (Resolved) Low hum/buzz even when DAC is not connected.  (Read 3215 times)

0 Members and 1 Guest are viewing this topic.

Offline elgringo81

  • Full Member
  • ***
  • Posts: 115
(Resolved) Low hum/buzz even when DAC is not connected.
« on: May 18, 2017, 09:34:17 AM »
Originally posted on tupe rolling threat but I have moved the subject here.

Just received a pair of RCA 12au7a Clear Tops cryotreated. I bought them of ebay.
I just want to check with you guys about few things, since Im a beginner.

1. I have noticed that the side getter is pretty dark/black at times, and the RCA logo and the date text is pretty worn off on bother of them. See attached picture, I can take more if needed.

2. But a more serious problem is that I hear a hiss in the background with both of these tubes.
I am using HD800S and DT 1770-Pro.
With no music playing, the hiss goes up as I turn up the volume. but it does not get so much louder after I have reached about 15% volume.

I have no problems with my other 12au7´s (Golden Lion and Sylvania stock). pitch black background on full volume.
The power tubes I have are 2x TS 5998 JAN and the stock Raytheon 6080.

I case it could be relevant, just want to note that I installed "TKD 2CP-2500" 2x weeks ago (before I got the Clear tops).
Voltage test was spot, and its sounds better then ever with my old tubes.
But let me know if you think I got issues.. with my crack.

Here are test results from the seller, just have to admit that I have not understood tube test results, but that knowledge I believe is just around the corner :)

Quote
TESTED IN AMPLITREX AT1000 ( www.amplitrex.com )
TUBE 1:   64/72%  EMISSION .   63/63%GM ( TRANSCONDUCTANCE )  0.6/0.2mA/V GAS.
TUBE 2:   64/60%  EMISSION .   63/63%GM ( TRANSCONDUCTANCE )  0.0/0.2mA/V GAS.
YOU CAN´T OBTAIN OTHERS SIMILAR TUBES WITH THIS HIGH TECNOLOGY PROCESS. READ MORE.........


Can I expect a RCA 12au7a clear top to have a higher noise floor in the crack or do I have bad tubes?
Or does my crack need further servicing?
« Last Edit: May 27, 2017, 09:35:51 AM by elgringo81 »
Guðmundur Ásgeirsson
DIY Beginner.

Offline elgringo81

  • Full Member
  • ***
  • Posts: 115
There has been a small spate of these kinds of posts lately. Here are some general rule of thumbs to use to make a decision about the value of rolling tubes

Rule 1 - if you put a different tube in and suddenly have noise it's most likely to be the tube, unless you broke something in the process of pushing the tube into the socket.

Rule 2 - declarations you will read of how unbelievably phenomenal a particular getter shape/color/date code/ blah blah blah that you are considering is is almost always based upon one sample, in a system different than yours.

Rule 3 - if the noise is coming only from the tube, it can't go up and down when you turn the volume control. The volume control is ahead of the tube. Noise that goes up and down with the volume control is coming from ahead of the volume control, i.e., cables or source component. Different tubes might expose more of this noise if they have more high frequency emphasis.

Rule 4 - whatever we might suggest will have little effect on what your results will be in negotiating with an ebay seller. Hence it is worthwhile to buy from sellers who take returns.

Rule 5 - most ebay sellers have no clue what those test results mean either. The tests used can approximate whether gain will be even between halves in a dual triode and give a general indication of tube health (how long the tube might have left, how much it might distort) but they have little to do with identifying if a tube will be noisy.

Thanks for pointing these things out. They are very informative for me.

I can now confirm that this low buzz/hum comes with other 12au7 tubes as well but the clear top is bringing it up more. (This you pointed out in Rule 3)

To describe this buzz/hum a little bit further, it sounds similar to when my hand gets close to the 12au7 just lower.

I can confirm that I also have this low and volume controlled buzz/hum when my DAC is disconnected from the Crack.

The buzz/hum gets a little lower when I touch the RCA sockets and then it comes again when I let go of them,

I have reflowed the RCA sockets and where the line comes into the TKD pot. That did not make a difference.
I am using a thin microphone cable its shielded. It was working fine, without buzz when I have my ALPS blue.
Guðmundur Ásgeirsson
DIY Beginner.

Offline Doc B.

  • Administrator
  • Hero Member
  • *****
  • Posts: 8769
    • Bottlehead
If the noise changes as your hand moves and is there with any tube it is most likely a grounding issue, seemingly related to the pot change. If simply touching up the pot solder connections does not reduce the noise one suggestion is to go back to what was working before the noise started. It sounds like you have changed enough things from stock that it gets difficult for us to offer more specific suggestions, which would be based around troubleshooting a stock circuit.
Dan "Doc B." Schmalle
President For Life
Bottlehead Corp.

Offline fullheadofnothing

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1481
  • A noble spirit embiggens the smallest man
Looking at your pictures on flickr, it is clear that your build is an extreme deviation from stock. Several clear problems are presented by the way you did your build, all of which could be a source of hum.

• Painting can cause hum if care is not taken to scrape the paint at ground points.

• You have added a choke to your power supply. One of the biggest reasons to use a resistor over a choke is to eliminate a source of hum.

• You have mis-mounted your power transformer—the nylon and fiber washers are above the chassis. As such, your transformer is not isolated from the chassis as instructed. This can be both an audible problem and a safety problem.

• You have a great deal of extraneous wiring at the input wiring—a switch, a protoboard, and extra lengths of wiring running right across your power transformer(!?). This is a near perfect recipe for creating hum.

• It is basically impossible to see your wire routing due to the giant capacitors. If wires are not placed and oriented as shown in the manual, you may be creating noise issues.

• Shielded wire only makes a difference if the shields are grounded properly. I honestly can't see enough to tell what's going on there.



Joshua Harris

I Write the Manuals That Make The Whole World Sing
Kit Packer Emeritus

Offline elgringo81

  • Full Member
  • ***
  • Posts: 115
Thank you both for your comments.

I have a lot to look into and your feedback helps me to get there.
I will go over the pot with a wood stick and see if it changes the outcome. I know I have stepped outside of what you have sold me and I do not expect further assistance.
But I hope its ok if I post here to see if someone has the time end perhaps it could be educational in the future for those how are beginners to get answers before asking.


fullheadofnothing:

I would just like to explain myself in few words here.

This is my first electronic DIY  project and jump on and not my last. I love this and I happen to like making research and doing small and bigger improvements to this already fantastic amplifier to make my HD800S sing better.
I just had my first child 1,5 year ago and this amplifier has been my only hobby for the last 8 months. I work as an IT Administrator so this not my profession nor do I have education other then this forum and you guys.

My tube amp fantasy is the Mainline, it is pretty expensive to order it here to Denmark and I need to spend a lot more time with my Crack and get better at this.


• Painting can cause hum if care is not taken to scrape the paint at ground points.
Yes that I learned after I did it, so I scraped paint on the back side, away from all screwed that go through the plate. and point out that I did not have any buzz/hum with the ALPS blue before I installed the TKD and nylon standoffs for choke and PS output cap.

• You have added a choke to your power supply. One of the biggest reasons to use a resistor over a choke is to eliminate a source of hum.
Are people experiencing problems with background noise on 300 Ohm headphones after installing the choke? Ill look that up.

• You have mis-mounted your power transformer—the nylon and fiber washers are above the chassis. As such, your transformer is not isolated from the chassis as instructed. This can be both an audible problem and a safety problem.
This I take a look at as soon as possible.

• You have a great deal of extraneous wiring at the input wiring—a switch, a protoboard, and extra lengths of wiring running right across your power transformer(!?). This is a near perfect recipe for creating hum.
I was reading too much in here and  ended on buying Neotech LECT rectangular copper wire. good times.. :)
I have already removed the crossfeed board, it was in the way, just wanted to see if I could do it and test hardware crossfeed.


• It is basically impossible to see your wire routing due to the giant capacitors. If wires are not placed and oriented as shown in the manual, you may be creating noise issues.
I will take a look at in and be more constructive with the wiring. I can do that better.

• Shielded wire only makes a difference if the shields are grounded properly. I honestly can't see enough to tell what's going on there.
I have re flowed the ground in the sockets and pot. I will take a closer look at it over the weekend.

thank you for your time and honesty.

So on my list to do is the following.
1. Correct the mounting of the transformer..
2. pick in the pot connectors with a chopstick and see if it impacts the hum.
3. double check the ground path from sockets to pot.
3. shorten the ps output cap wire and take a critical look if I am using too much length else where and try to stay as true to stock as possible.


Attached are pictures of the state this amplifier is in today.
Maybe not up to standard but I am giving it my best.

Guðmundur Ásgeirsson
DIY Beginner.

Offline 2wo

  • Hero Member
  • *****
  • Posts: 1117
  • Test
Remember, it's not that we are unwilling to help, it's just harder the further you go from stock. Your plan seem like a good one. After you fix the trans mounting and what not next thing I would try would be go back to the Alps pot, or better yet the stock pot as some pot's can be funny as to how they are grounded

You are using " shorting " plugs when testing without the DAC connected ?...John
John Scanlon

Offline attmci

  • Full Member
  • ***
  • Posts: 113
As you mentioned,  you don't have the same problem with other 12au7s.  So the background noise issue could still relate to the RCA tubes(tested medium to low according to the data).  You can try to clean the pins using some deoxIt. Sometimes it helps.

Offline elgringo81

  • Full Member
  • ***
  • Posts: 115
Progress.

There is differently less hum/buzz now. (feels like a more low air, windy sound now)
It does not seem to be that much linked to different volume settings anymore.
Its hard to notice it with the HD800S (Unless I am running on the clear tops)
but with my closed back 1770-Pro 250 Ohm I can hear it better (With all 12au7 tubes).

It still louder when I use the 12au7a clear tops but its closer to silent with my other pre-tubes, not totally silent.


Here is a report on what I have done so far.

Done: 1. Correct the mounting of the transformer..
            I have now made sure the transformer is not touching the plate. Lesson learned..
            I noticed the buzz goes down. Its not as bad and it does not seem the be as volume controller now as before.
            The 2x clear tops I have are still buzzing louder then the Golden Lion and the (Stock) Sylvania. If you dont think its bad tubes,
            then maybe I should buy a Clear top from a trusted dealer/shop

Done: 2. pick in the pot connectors with a chopstick and see if it impacts the hum.
           The TKD pot passed the chopstick test. I spend good time on this and it had no affect on the buzz/hum
         
Done: 3. double check the ground path from sockets to pot. Next this todo will be to replace this wire.
           I have checked this and I believe the ground path is correct.
           I am connecting the shield to the ground on RCA sockets and to the 2 ground connectors on the TKD, see attached diagram.

Done: 4. shorten the PS output cap wire and take a critical look if I am using too much length else where and try to stay as true to stock as possible.
           I ran a new, shorter cable as far away from the transformer I could.

Remember, it's not that we are unwilling to help, it's just harder the further you go from stock. Your plan seem like a good one. After you fix the trans mounting and what not next thing I would try would be go back to the Alps pot, or better yet the stock pot as some pot's can be funny as to how they are grounded

You are using " shorting " plugs when testing without the DAC connected ?...John
Thanks for the suggestion, I will try few things on my list before rolling back to the other pots. Unless you insist :)
I have tested with two dacs connected with same result. Chord 2Qute with 3V output and MF M1DAC 2V output.

I have attached pin out diagram of the TKD bot. I connected the ground from the RCAs to pin 1&2, demonstrated on this attached picture.
As you mentioned,  you don't have the same problem with other 12au7s.  So the background noise issue could still relate to the RCA tubes(tested medium to low according to the data).  You can try to clean the pins using some deoxIt. Sometimes it helps.
I dont have DeoxIt yet but I have tried using steel wool and baby wipes and that did not make a difference.
I do not have have shorting plugs connected when I say nothing is connected. I will build some and test again.


In the beginning I though it was only the clear tops but then I mentioned that its also happening with my other 12au7´s but it was not as noticeable as it was with the 12au7a clear top.
I will see if I can get my hands on deoxIt, it would be great having it laying around. I usually use steal wool and baby wipes.


Remaining on my to-do list

Pending: 5. Buy new clear tops from a respected tube shop. I usually buy from UK.
Pending: 6. Build shorting plugs and test again.
Pending: 7. Buy deoxIt. I realize that I need to have it.
Pending: 8. Try one of the old pots.

Im open for all suggestion if you would like to add somethings.
« Last Edit: May 19, 2017, 01:58:09 AM by elgringo81 »
Guðmundur Ásgeirsson
DIY Beginner.

Offline elgringo81

  • Full Member
  • ***
  • Posts: 115
It is also worth noting that

there is noticeably less interference now when I touch the 12au7´s while the amplifier is on and nothing is playing.
It is obvious that the touching- interference is louder when I have the Clear tops installed.
Guðmundur Ásgeirsson
DIY Beginner.

Offline diynewbie

  • Full Member
  • ***
  • Posts: 64
I hate to butt in, but I have never quite figured out the proper installation of a choke.  As I understand it, the choke should be isolated from the chassis.  But it has never been clear to me whether or not the choke frame/case should be grounded.  Could someone clarify?

By the way, I think it would be best, if possible, to remove the choke and replace the resistor with a couple of leads.  Your  build is so unique that I'm not sure that the experience of others will apply.
« Last Edit: May 19, 2017, 03:15:54 AM by diynewbie »

Offline fullheadofnothing

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1481
  • A noble spirit embiggens the smallest man
The way you have used the cable does not gain any shielding benefit. The correct way to use a shielded cable would be to use two lengths (or use quad microphone cable). Use the internal red/black wires for hot/ground on each jack. Ground the shields at 3L.

diynewbie is correct; the frame of the choke should be grounded. I also concur that returning the circuit to stock would be helpful in determining noise sources.

One problem with your wire is that it doesn't twist properly. The twisting helps cancel the AC hum on these connections. I don't think this is the source of your problem, but again it's hard to see these wires in your pictures.
Joshua Harris

I Write the Manuals That Make The Whole World Sing
Kit Packer Emeritus

Offline attmci

  • Full Member
  • ***
  • Posts: 113
It is also worth noting that

there is noticeably less interference now when I touch the 12au7´s while the amplifier is on and nothing is playing.
It is obvious that the touching- interference is louder when I have the Clear tops installed.
:-X really? Did you get burned?

There is nothing wrong with the RCA cleartop, but there is also nothing special.
You can get it for less then 5 bucks at US. http://www.ebay.com/itm/332185496586?_trksid=p2057872.m2749.l2649&ssPageName=STRK%3AMEBIDX%3AIT

However, some genius will sell you a pair for $240.
https://woo-audio-3.myshopify.com/products/rca-clear-top-12au7-ct-matched-pair-nos



Offline 2wo

  • Hero Member
  • *****
  • Posts: 1117
  • Test
I think you are one step from not broke, to incremental improvement. My money is still on a less than optimin ground but clean the tube pins and sockets, look for that iffy solder joint you missed the last 10 times 😉, or weird stuff like a wire broken inside the insulation.

It's DIY, ...John
John Scanlon

Offline Deluk

  • Sr. Member
  • ****
  • Posts: 363
Baby Wipes have oil or an antiseptic cream in them. Not what you want to be coating the tube pins with. Denatured alcohol is cheap from a pharmacy.

Offline elgringo81

  • Full Member
  • ***
  • Posts: 115
Baby Wipes have oil or an antiseptic cream in them. Not what you want to be coating the tube pins with. Denatured alcohol is cheap from a pharmacy.
Check. Will keep that in mind..

The way you have used the cable does not gain any shielding benefit. The correct way to use a shielded cable would be to use two lengths (or use quad microphone cable). Use the internal red/black wires for hot/ground on each jack. Ground the shields at 3L.

diynewbie is correct; the frame of the choke should be grounded. I also concur that returning the circuit to stock would be helpful in determining noise sources.

One problem with your wire is that it doesn't twist properly. The twisting helps cancel the AC hum on these connections. I don't think this is the source of your problem, but again it's hard to see these wires in your pictures.
That is great news.. I will change this so I run a pair of these mic cables and ground the shields like you say at 3L.
I will ground the body of the choke and make a tighter twist on the choke wire. Lets see if that helps. Ill take a picture when I am done.


:-X really? Did you get burned?

There is nothing wrong with the RCA cleartop, but there is also nothing special.
You can get it for less then 5 bucks at US. http://www.ebay.com/itm/332185496586?_trksid=p2057872.m2749.l2649&ssPageName=STRK%3AMEBIDX%3AIT

However, some genius will sell you a pair for $240.
https://woo-audio-3.myshopify.com/products/rca-clear-top-12au7-ct-matched-pair-nos

Thats crazy. Its atleast the clear tops that I have (both of them) are bringing up this buzz/hum more then other 12au7 I have tried. I am wondering if I buy a new one from a trusted shop, if there would be the same results.


I hope Ill get some work done over the weekend but I have some visitors here from Iceland.
I atleast have a lot to improve. Thanks for all the replys..
Guðmundur Ásgeirsson
DIY Beginner.