News:
April 22, 2021, 07:04:30 PM

Author Topic: Hum and no audio  (Read 379 times)

0 Members and 1 Guest are viewing this topic.

Offline ryburdman

  • Jr. Member
  • **
  • Posts: 35
Re: Hum and no audio
« Reply #45 on: March 16, 2021, 10:12:27 AM »
I have checked both sides of both .47 uf caps it feels and looks solid not snapped but here are some close ups.

https://photos.app.goo.gl/uGH5pseHvAmEJkACA
Ryan Burdick
Reduction/Crack/Aune X1s/RebelAmp/6xx/Mangrid Tea/Tin t2

Online Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 14830
Re: Hum and no audio
« Reply #46 on: March 16, 2021, 10:15:40 AM »
An optical illusion then. 

I'm not sure I have anything else to offer.  The signal tracing seemed to indicated that audio is making it through your Reduction, albeit with some channel imbalance, but your audio tests indicate just hum and no audio.  While we can do a flat rate repair for you, it seems equally likely that either your Reduction will work OK here or this will just be a matter of solder joints. 

Let us know how you would like to proceed.

-PB
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline ryburdman

  • Jr. Member
  • **
  • Posts: 35
Re: Hum and no audio
« Reply #47 on: March 16, 2021, 10:19:50 AM »
What are we looking at for a repair fee?
Ryan Burdick
Reduction/Crack/Aune X1s/RebelAmp/6xx/Mangrid Tea/Tin t2

Online Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 14830
Re: Hum and no audio
« Reply #48 on: March 16, 2021, 10:28:41 AM »
Since your kit is assembled with the stock parts and doesn't wildly deviate from the manual, you're good to go with the old $125 flat rate repair.  We can setup the order and UPS you a box and packing materials, then you are responsible for shipping the amp to us with those materials and paying for return shipping on the repaired kit back to you. 
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline ryburdman

  • Jr. Member
  • **
  • Posts: 35
Re: Hum and no audio
« Reply #49 on: March 16, 2021, 11:00:05 AM »
Ok great, I am going to give it one more try to flow the joints, cross my fingers and see if that does it, if not I'll send it in.
Ryan Burdick
Reduction/Crack/Aune X1s/RebelAmp/6xx/Mangrid Tea/Tin t2

Offline ryburdman

  • Jr. Member
  • **
  • Posts: 35
Re: Hum and no audio
« Reply #50 on: March 18, 2021, 05:57:46 AM »
One of the things I am trying is swapping the tubes to see if the problem follows them. As I do that I'm noticing the Left side (black) tube socket is really tight and tough to seat the tube. Could this be causing the issue?
Ryan Burdick
Reduction/Crack/Aune X1s/RebelAmp/6xx/Mangrid Tea/Tin t2

Online Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 14830
Re: Hum and no audio
« Reply #51 on: March 18, 2021, 05:58:07 AM »
A tight socket is generally a very good thing.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline ryburdman

  • Jr. Member
  • **
  • Posts: 35
Re: Hum and no audio
« Reply #52 on: March 22, 2021, 12:21:09 PM »
Ok I give up, Ill send it in. What do I need to do to start that  process.
Ryan Burdick
Reduction/Crack/Aune X1s/RebelAmp/6xx/Mangrid Tea/Tin t2

Online Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 14830
Re: Hum and no audio
« Reply #53 on: March 22, 2021, 01:06:06 PM »
You can call the office or e-mail [email protected]  Let Eileen know that we have chatted on the forum and I've sent you to her for the repair service and she'll get you taken care of.

-PB
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man