News:
October 17, 2021, 01:06:22 PM

Author Topic: Terminal 1 measures high in voltage test [resolved]  (Read 507 times)

0 Members and 1 Guest are viewing this topic.

Offline Universe Man

  • Jr. Member
  • **
  • Posts: 19
Terminal 1 measures high in voltage test [resolved]
« on: August 14, 2021, 06:01:29 PM »
I measured terminal 1 as instructed and got a value of ~125v. Any suggestions? Passes resistance test and both LEDs and tubes turn on.

I’ll add that terminal 2 measures in the acceptable range.
« Last Edit: August 17, 2021, 03:01:43 AM by Universe Man »

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 15685
Re: Terminal 1 measures high in voltage test
« Reply #1 on: August 15, 2021, 05:37:31 AM »
Can you post some build photos?  What are the voltages on terminals 1-10?  You can't have both terminal 7 and 9 have acceptable voltages with 125V on terminal 1.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Universe Man

  • Jr. Member
  • **
  • Posts: 19
Re: Terminal 1 measures high in voltage test
« Reply #2 on: August 15, 2021, 06:50:23 AM »
1 120
2 160
3 0
4 161
5 118
6 0
7 128
8 0
9 126
10 0

Offline Universe Man

  • Jr. Member
  • **
  • Posts: 19
Re: Terminal 1 measures high in voltage test
« Reply #3 on: August 15, 2021, 09:12:04 AM »
Can you post some build photos?  What are the voltages on terminals 1-10?  You can't have both terminal 7 and 9 have acceptable voltages with 125V on terminal 1.
I checked over all the joints a couple times and they all seemed okay. Unless there is something I’m just missing repeatedly, which there might likely be, I’m not sure what could be wrong.

Offline Doc B.

  • Administrator
  • Hero Member
  • *****
  • Posts: 8728
    • Bottlehead
Re: Terminal 1 measures high in voltage test
« Reply #4 on: August 15, 2021, 09:41:24 AM »
Posting photos may help.
Dan "Doc B." Schmalle
President For Life
Bottlehead Corp.

Offline Universe Man

  • Jr. Member
  • **
  • Posts: 19
Re: Terminal 1 measures high in voltage test
« Reply #5 on: August 15, 2021, 09:43:24 AM »
Posting photos may help.
I put a couple in a reply above

Offline Universe Man

  • Jr. Member
  • **
  • Posts: 19
Re: Terminal 1 measures high in voltage test
« Reply #6 on: August 15, 2021, 10:24:39 AM »
Posting photos may help.
Do you think more angles are needed?

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 15685
Re: Terminal 1 measures high in voltage test
« Reply #7 on: August 15, 2021, 12:46:04 PM »
If you pull the 6080 and run the amp with just the 12AU7, what voltage do you get at terminal 1?

Also, can you carefully measure the DC voltage at A3?
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Universe Man

  • Jr. Member
  • **
  • Posts: 19
Re: Terminal 1 measures high in voltage test
« Reply #8 on: August 15, 2021, 02:56:04 PM »
If you pull the 6080 and run the amp with just the 12AU7, what voltage do you get at terminal 1?

Also, can you carefully measure the DC voltage at A3?
1 is 152 without the tube

A3 is 2v

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 15685
Re: Terminal 1 measures high in voltage test
« Reply #9 on: August 16, 2021, 07:11:10 AM »
Looking back over this with fresh eyes, your voltages on 1 and 5 are too high.  This would have me more suspicious that you have a bad solder joint on the green twisted pair of wires running between the octal socket and the 9 pin socket, and you aren't getting the 12AU7 all the way hot because of that. 

Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Universe Man

  • Jr. Member
  • **
  • Posts: 19
Re: Terminal 1 measures high in voltage test
« Reply #10 on: August 16, 2021, 12:44:01 PM »
Looking back over this with fresh eyes, your voltages on 1 and 5 are too high.  This would have me more suspicious that you have a bad solder joint on the green twisted pair of wires running between the octal socket and the 9 pin socket, and you aren't getting the 12AU7 all the way hot because of that.
I touched up those joints but t1 still goes up then settles around 122
« Last Edit: August 16, 2021, 12:51:22 PM by Universe Man »

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 15685
Re: Terminal 1 measures high in voltage test
« Reply #11 on: August 16, 2021, 01:04:06 PM »
Is the 12AU7 glowing up top?
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Universe Man

  • Jr. Member
  • **
  • Posts: 19
Re: Terminal 1 measures high in voltage test
« Reply #12 on: August 16, 2021, 01:06:04 PM »

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 15685
Re: Terminal 1 measures high in voltage test
« Reply #13 on: August 16, 2021, 01:11:28 PM »
Can you double check that you didn't get a 12AT7 by mistake?

Something just isn't adding up here...
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Universe Man

  • Jr. Member
  • **
  • Posts: 19
Re: Terminal 1 measures high in voltage test
« Reply #14 on: August 16, 2021, 01:16:46 PM »
Can you double check that you didn't get a 12AT7 by mistake?

Something just isn't adding up here...
Box says 12au7, tube text is worn down a bit and harder to interpret. Might look like it says At or something? What do you think?